LAN remote, no TX audio

  • 1
  • Question
  • Updated 11 months ago
Hey everyone,

Well, after a *whole year* off of HF thanks to a cross-country move, I finally got my 6300 out of storage and upgraded to SmartSDR 2.0 for Windows.  My goodness, how things seem to have improved!

Anyway, I've been trying to get into using my laptop as the a "remote" on the wifi LAN so I'm not tied to a shack location.  Everything has gone pretty good with that, and I can receive just fine, but transmitting is still being a problem.  Every time I click the MOX button, I just get a slightly flat hump in the panadapter that does not modulate with my voice.  I'm sure there is a setting somewhere that I've simply missed, but I have no idea where.  Can someone help me out here?

Best,
Rhett / KI4FWY
Photo of Rhett Aultman

Rhett Aultman

  • 30 Posts
  • 9 Reply Likes
  • hopeful

Posted 11 months ago

  • 1
Photo of David

David

  • 287 Posts
  • 49 Reply Likes
What do you have selected for the input source drop down? (right above PROC button)
Photo of Mark WS7M

Mark WS7M

  • 412 Posts
  • 113 Reply Likes
Make sure you select PC
Photo of Rhett Aultman

Rhett Aultman

  • 30 Posts
  • 9 Reply Likes
Turns out this was the right answer.  Thanks, guys.
Photo of Hugh - VA3TO

Hugh - VA3TO

  • 32 Posts
  • 2 Reply Likes
If the correct input source is selected, also make sure the "TX" button in the TX Stream box of the DAX Control Panel is blue (click on it to enable) and the gain is turned up, but not compressing.
(Edited)
Photo of Rhett Aultman

Rhett Aultman

  • 30 Posts
  • 9 Reply Likes
Huh...well, actually, I might have spoken too soon above.  I do have PC set, and I'm pretty sure I'm using the right audio input device in Windows, but I went to check the TX stream and I notice when I key up that the little gauge doesn't move on it, which tells me I'm probably putting nothing into it.
Photo of Matt (K0KB)

Matt (K0KB)

  • 78 Posts
  • 20 Reply Likes
Make sure that once you do the above your default device (click sound icon by windows time... tray icon). Is the microphone input on your sound device.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1757 Posts
  • 535 Reply Likes
There is a setting in the Radio Setup menu to ENABLE waterfall while TXing. Maybe that is what you are looking for.
Photo of Philip KA4KOE

Philip KA4KOE

  • 174 Posts
  • 22 Reply Likes
I've lost audio several times in a manner similar to this using a hardwired LAN connection with my Maestro. The latest version of SmartSDR has a few annoying bugs. My radio is the 6300.