LAN remote audio 6400

  • 1
  • Question
  • Updated 9 months ago
  • Answered
  • (Edited)
The 6400 is working fine on my 'normal' computer.

I searched the 6400 User Guide for local  remote operation (LAN) - not looking for WAN, internet connection yet. (Edit: I was looking at the 6400M User Guide - I don't see a 6400 user guide in the documentation folder)

I could not find anything regarding setting up Smart SDR remote on my LAN (Laptop). I installed 2.1.30 on my laptop. No problem. Transceiver was "Available" on the chooser - selected and Smart SDR cranked right up.

I set the Laptop speakers as the default Playback device. (It was on DAX Audio)

No receive audio - PC (upper right) is greyed out.
Photo of Alan W4FBI

Alan W4FBI

  • 238 Posts
  • 30 Reply Likes

Posted 9 months ago

  • 1
Photo of KG9DW

KG9DW

  • 27 Posts
  • 6 Reply Likes
So the audio is coming out the radio speaker jacks, right? Press the Remote button in the software. Upper right, if I remember correctly. 
Photo of Alan W4FBI

Alan W4FBI

  • 238 Posts
  • 30 Reply Likes
No audio at all. There is nothing called "Remote" upper right in version 2.1.30

I believe previous versions of Smart SDR had that Remote button...
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1201 Posts
  • 247 Reply Likes
Check your Windows default record and playback devices. The PC Audio button will be greyed out if there is no play ack or record (mic) device available.

Right click the speaker icon in the Windows toolbar and select playback devices. Set it for the PCs speakers. Now go to the record devices tab and choose the PC mic.

Dave wo2x
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 579 Posts
  • 121 Reply Likes
If PC Audio is grey, then the audio will be coming through the speaker jack on the radio.  If PC Audio is lighted blue then it should come through the selected computer speakers.
Photo of KY6LA - Howard

KY6LA - Howard, Elmer

  • 3568 Posts
  • 1430 Reply Likes
The REMOTE button has been renamed PCAUDIO
Photo of Alan W4FBI

Alan W4FBI

  • 238 Posts
  • 30 Reply Likes
Well, I just tried it again this morning - now it works. I didn't change anything.

I guess all it SmartSDR needed was a restart on my remote laptop.

Resolved

Thanks to all...

This conversation is no longer open for comments or replies.