ke9ns t8 software issue win 7 64 pro

  • 1
  • Question
  • Updated 8 months ago
i have an issue ON   T-8from ke9ns nice software but it will not work on win 7 64 pro 
what i get when try to load is this file or assembly powermate.dll or one of its dependencies the specified module could not be found at powersdr.console.ctor[string args at powersdr.console.main[string args

funny thing is it load on vista 32 old laptop no problem.
i use Microsoft  antivirus sign as admin etc we all know this net 4.5.2 etc any one have some info ? 2nd after load the ke9ns i see all file have a lock on i can unlock them make no change . 
thank you 
73 elan g0uut
Photo of Elan Paim

Elan Paim

  • 23 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of John

John

  • 435 Posts
  • 33 Reply Likes
did you install the T8 file as administrator ( right click on the file you downloaded then select from the list ( run as administrator ). Remember, this file installs to the usual installation folder as per he original cd. If you installed it somewhere else, then it wont know that.
You also need to install from MIcrosoft Net 4.5.2 first, then install the T8 file.
You can also disable the antivirus firewall while you installing, then re-activate the firewall afterwards
(Edited)
Photo of Elan Paim

Elan Paim

  • 23 Posts
  • 0 Reply Likes
yes i do know that i try 4 machine with the same issue t8 will not work on win 7 64 pro #
work on vista 32bit funny 
(Edited)
Photo of John

John

  • 435 Posts
  • 33 Reply Likes
You could try and re-install win 7 64 again from the cd and allow it to do ALL THE UPDATES. Perhaps something was not allowed to be installed originally. PPerhaps you should install T8 first on a clean pc/laptop, then install win 7 64 afterwards. This way, the windows installer may install whats missing. My win10 64 is running ok, as did win 7 64
Photo of Elan Paim

Elan Paim

  • 23 Posts
  • 0 Reply Likes
dont think so since flex software work great it is just the t8 will not 
Photo of John

John

  • 435 Posts
  • 33 Reply Likes
if t7 works, then its a compile problem with t8
Photo of Elan Paim

Elan Paim

  • 23 Posts
  • 0 Reply Likes
hi 
well i never load T7 i dont think i can since there is only T8 to load i think the most work on t8 done under win 10 so it may be the prob i never ever had issue to load any program on win 7 64 
and the psdr work just fine  thank you any why for your help 
Photo of John

John

  • 435 Posts
  • 33 Reply Likes
I am sure Darrin will look into this and see if he can help.
Photo of Dennis Starks

Dennis Starks

  • 1 Post
  • 0 Reply Likes
Did anybody ever figure this out? I have exactly the same issue so it must be fairly common. KB0SFP