Just Did My Update, and...

  • 4
  • Praise
  • Updated 2 years ago
...and it went without a hitch.

Jumped on 20M phone for a few quick DX QSOs. Everything seems to be working fine.

Exceptionally smooth upgrade.

That is all.

Peter
K1PGV
Photo of Peter K1PGV

Peter K1PGV, Elmer

  • 553 Posts
  • 323 Reply Likes
  • glad

Posted 2 years ago

  • 4
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
:-)
Photo of George - AB4FH

George - AB4FH

  • 64 Posts
  • 17 Reply Likes
I upgraded earlier today with the same result as Peter, although my operations were in CW and Digi modes.  Kudo's to the development team, alpha testers and support person (AKA Tim).

George
Photo of Mark - WS7M

Mark - WS7M

  • 1357 Posts
  • 506 Reply Likes
I was one of the very early Tuesday morning updates.  I don't think the flood had hit yet and mine went fine.

I needed one refresh of the license check but that was it.

I've done a lot of monitoring of my station remote but have not made any contacts yet remote.  Not uncommon for me as I tend to listen a lot more than I transmit.
(Edited)
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9198 Posts
  • 3558 Reply Likes
The most common problem that is preventing radios from acquiring a license is the radio is not able to communicate with the Internet.  Usually, because it is directly connected to the PC or there is a wireless component to the network path between the radio and the Internet router.