Jt65 does not always return to receive after xmit or tune from the app

  • 1
  • Question
  • Updated 4 years ago
  • Answered
using jt65. after transmitting or tuning, xmit does not always return to receive. sometimes it does and sometimes it does not. Any thoughts?
Thanks
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes

Posted 4 years ago

  • 1
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
Is it hung in actual transmit or just not hearing a receive signal? If hung in transmit, think it might be RF hanging it in transmit? Maybe try it into a dummy load or lower the power and just it ..

Dudley
Photo of Steve - N5AC

Steve - N5AC, VP Engineering

  • 1007 Posts
  • 971 Reply Likes
Which program are you using? I've used WSJT-X and WSPR-X and neither have this issue that I've seen.
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
I may have the incorrect version.......
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
Running 5 watts. WSPR works great. Fldigi at 30 watts and psk31 work great. J565 will go into xmit and return to xmit but the audio scale still shows modulation. I have downloaded and installed several times from the link provided by Tim. I have now deleted ssdr/cat and all those programs. will install again today and see how it goes. Again, straight wspr works great
Photo of Steve - N5AC

Steve - N5AC, VP Engineering

  • 1007 Posts
  • 971 Reply Likes
OK if you continue to have issues, let us know. A screen shot is generally a good way to see what's going on.
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
Ok tnx
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
when running WSPR-X now. I can send and receive but on returning to receive, the dax/mic level indicator does not stop indicating output although I am clearly in receive mode. sometimes the led bar just seems to hang there and at other times just one little bar stays. I can dismiss them by clicking tune button on and off. It shows a level although I am in receive mode and receiving data!

same thing in jt65.
Photo of Steve - N5AC

Steve - N5AC, VP Engineering

  • 1007 Posts
  • 971 Reply Likes
The meter operation in DAX has been fixed and will be in v1.1