JT Alert with my 6500

  • 1
  • Question
  • Updated 6 months ago

I apologize to the moderators if this post is deemed to be off topic, but I think it can best be answered by Flex users.

I’m using JT Alert while using FT8. I’ve also installed the sound files and the log database program – all the latest versions. When I select “Check Sound Card” it is verified as operating correctly by the nice female British voice. JT Alert and the FT8 software are also integrated with my logging program (LOG4OM) and I allowed it to scan my log file. To test, I manually selected a few countries in the alert section to indicate that I needed them. I also selected these countries for a specif band and specific digital mode to rule out that my scanned log file might be being used, and thereby disabling the voice alert.  I expected when those countries appear, the voice alert should let me know. It’s not. Sound is “on”, and I’m wondering if there is some hidden feature switch to enable voice alerts for the spots? FYI, “alerts” does work for “CQ’s”.

Photo of WA2SQQ

WA2SQQ

  • 398 Posts
  • 84 Reply Likes

Posted 6 months ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1537 Posts
  • 546 Reply Likes
IIRC, alerts need to be specifically enabled for each kind of indication. CQs, states, countries, etc., as well as optionally by band.