Issues connecting to Smartlink via Telstra (in Australia)

  • 1
  • Question
  • Updated 6 months ago
Hi All. This is probably a question for Australian members of our community. I'm trying to set up Smartlink on a friends 6500 who is connected to Telstra (not mobile or wireless) using a Sagemcom modem. I have set up port forwarding and clicking on the test section of SSDR, all appears OK. I have also set up my own radio on his account from my house but while mine is accessable via Smartlink, I still cant see his radio, and on his PC running through the same modem that his radio is on, he can't see my radio. I suspect that the router is still blocking the connection to the Smartlink server. Any ideas?
Photo of VK6SJ

VK6SJ

  • 7 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of Robert Kearbey

Robert Kearbey

  • 19 Posts
  • 3 Reply Likes
I hope he is making the mistake I made. I had established two Smartlink account. One through google. As a result nothing would. I could see my friends radio on Smartlink but not mine. Just sayin
Photo of Tony Taddeo

Tony Taddeo

  • 67 Posts
  • 29 Reply Likes
I am using Telstra internet via NBN with no issues. If you have used the test button to test your port forwarding setting and it is reporting it is working, I would suggest this is not your issue. Perhaps recheck that ‘Remote On’ is enabled (blue) on the Radio tab, Settings->Radio Setup .

Tony
VK5TT
Photo of VK6SJ

VK6SJ

  • 7 Posts
  • 1 Reply Like
Thanks Tony and Robert. Because I can't see my radio on his account from his PC but I can see it on mine both when I am on the LAN or via the internet, I am sure it isn't a radio issue. I set up my radio on his account using the same credentials that I used on his PC to get his radio connected, so I know the issue isn't mismatched accounts. 
I have since found out that there is a switch between his modem and his PC and radio, so I suspect that is blocking the path. He is away for a few weeks so I wont be able to see if that is the issue for a bit but will keep you posted. 
 
Photo of Tony Taddeo

Tony Taddeo

  • 67 Posts
  • 29 Reply Likes
Ok. I agree with you based on this extra information.

A common issue is a double NAT problem when you are using 2 routers in line that are both doing network address translation. There are 2 common solutions to this. 1) place the first router in Bridge mode so there is a direct internet path to your 2nd router 2) you need to do 2 lots of port forwarding. Forward from the 1st router to the 2nd and then from the 2nd router to the radio. If none of this makes sense, you probably need to engage the help of someone with some basic networking skills and show them this post.

Good luck!
Tony
VK5TT
Photo of Tony Taddeo

Tony Taddeo

  • 67 Posts
  • 29 Reply Likes
....and the 3rd solution is to remove the 1st router (that connects you to the internet ), if possible, by connecting the 2nd router directly to your internet. Note that if using ADSL or you need to log onto the internet, the 2nd router will need to be able to manage the function of connection to the internet.

A simple description of double NAT:

https://kb.netgear.com/30186/What-is-...
(Edited)