Issue using Facebook credentials on SmartSDR

  • 1
  • Problem
  • Updated 1 day ago
I own a Flex 6500 v2.5.1 and it is registered to login using my Facebook account. It has been working fine but suddenly, when tried to logon from my company desktop i got the following error message from Facebook: "This app is not setup: This is yet under development mode and you do not have access to it. Change to a registered test user or ask for permission from the App administrator"
Photo of py7rp

py7rp

  • 7 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of KC2QMA_John

KC2QMA_John

  • 768 Posts
  • 318 Reply Likes

Work network PC security blocking you.

Try using your personal computer.
(Edited)
Photo of py7rp

py7rp

  • 5 Posts
  • 0 Reply Likes
i was connected through a personal wi-fi network...
Photo of David Hickman

David Hickman

  • 26 Posts
  • 5 Reply Likes
I would contact support ASAP and as a rule never tie your personal info with any idenity delegation service like facebook.

Privacy aside, your FlexRadio will be around a long time after Facebook is long gone.  

Photo of py7rp

py7rp

  • 7 Posts
  • 0 Reply Likes
Well, SmartSDR gives that option... to use dedicated credentials or FB or Gmail credentials... 
Photo of Eric - KE5DTO

Eric - KE5DTO, Official Rep

  • 887 Posts
  • 339 Reply Likes
I just tested the Facebook social sign on for SmartLink and didn't have a problem.  Please let us know if you continue to have trouble logging in.
Photo of py7rp

py7rp

  • 7 Posts
  • 0 Reply Likes
After many trials i decided to reset my credentials for smartlink with facebook and created a dedicated account for smartlink. Now everything runs as it should, better this way :).