Issue on Panadapter with new iMac and dogparkSDR

  • 1
  • Problem
  • Updated 8 months ago
Maybe one of the Mac users on the community can help me with an issue I am having. I just purchased a new 2019 iMac 27" with the 5K monitor.  I upgraded the machine to 128GB and the i9 8 core processor. 

When running dogparkSDR, the panadapter is not very fluid.  It pauses about every 2 seconds and is herky jerky.  If I move the duration slider down to 0, the panadator is smooth and works like normal.  As soon as I move the duration slider up, the panadater starts acting up again.  With the duration as zero, the waterfall moves extremely slow and isn't very useful.

I have two older Macs and I can run the duration all the way up and the pan adapter is fine.  When the panadapter pauses, the audio still works fine.  It's really strange.  In watching the activity monitor, this computer is bored when running dogparkSDR.  This computer is overkill for running dogparksdr which has me scratching my head on what could be causing this.  Even my old 2014 mini Mac runs the panadatper perfect on a 27" 4K screen.  Does anyone have any ideas of a setting or something I could be missing?

On another note, I also run VMware fusion on this iMac.  I have a Windows 10 virtual machine and I installed SmartSDR on the win 10 machine and I can run the panadatper and waterfall on the highest settings and it runs fine.  I real head scratcher....


Burch
K4QXX
Photo of Burch - K4QXX

Burch - K4QXX

  • 571 Posts
  • 139 Reply Likes

Posted 8 months ago

  • 1
Photo of Don Agro

Don Agro

  • 130 Posts
  • 81 Reply Likes
What happens when you open dogparkSDR in low resolution ?


Photo of Burch - K4QXX

Burch - K4QXX

  • 571 Posts
  • 139 Reply Likes
The low resolution option fixed my issue.