Is this normal? Spikes on TX

  • 2
  • Problem
  • Updated 2 years ago
  • In Progress
Is this normal?  Using my Flex 6500 and SmartSDR 1.6.1 and 4 watts output, the panadapter screen shows many spikes on the transmitted signal.  Here's 17m.


13 watts on 20 Meters on a finer scale -

It's similar on all bands, worse on 20m better on 80m, but there on all.

73 de K1ESE
John
Photo of K1ESE

K1ESE

  • 96 Posts
  • 10 Reply Likes

Posted 2 years ago

  • 2
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1752 Posts
  • 534 Reply Likes
Maybe RF in the Radioshack?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Turn off the RF preamp.  You should never need it on 20m.  Once you do that, see what difference it makes to the spectrum display on transmit.
(Edited)
Photo of K1ESE

K1ESE

  • 96 Posts
  • 10 Reply Likes
Tim -

Here's with the preamp off -

73 de K1ESE
John
Photo of Philip KA4KOE

Philip KA4KOE

  • 174 Posts
  • 22 Reply Likes
Mine does this on 40. Now I have to find the preamp.
Photo of G8ZPX

G8ZPX

  • 196 Posts
  • 110 Reply Likes
preamp on 40m?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
John - based on the pic with the preamp turned off, I have changed this post to a problem topic and converted it to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
Sorry Tim - my mistake. Back to the bottom of the Elmer promotion list.

Anyway I tried to duplicate and with 10 watts into dummy load @ 14.010Mc see similar results.  The grunge is 85 dB down though.

TiM
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
This is what mine looks like. 

Photo of Rev. David E. Hamm, K4EET

Rev. David E. Hamm, K4EET

  • 83 Posts
  • 13 Reply Likes
Tim, I'll open a HelpDesk ticket with four different ham band pictures, both CW and SSB, in the 10 watt tune position. Same thing... 73, Dave Hamm K4EET

Edit: Since the server is still down, I'll post the pictures here so you can see them sooner...









Firmware Version 1.7.30.78
(Edited)
Photo of K1ESE

K1ESE

  • 96 Posts
  • 10 Reply Likes
Tim -

Thank you.  Dudley had me try a few things and now it's headed back to the mothership for repair.

73 de K1ESE
John
Photo of k3Tim

k3Tim

  • 831 Posts
  • 162 Reply Likes
Mine looks like yours now Tim. Trying to determine what changed other than clock

Back to the top of the Elmer Promotion list for me!

k3Tim

time.