Is there a way to not key our amp when the antenna is being tuned

  • 1
  • Question
  • Updated 4 years ago
  • Answered

I need a way to not key my amp when I use the tune button. Any ideas 

Dennis KM6DF

Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes

Posted 4 years ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
Stand by? If your amp has STBY,, or DDUTIL
(Edited)
Photo of KM4CQG

KM4CQG

  • 230 Posts
  • 37 Reply Likes
Dennis we need more info then you provided like what type of Amp do you use DDutil etc.

The easy answer put your Amp in standby.

Ian
Photo of Marv

Marv

  • 54 Posts
  • 1 Reply Like

Most any amp that I am aware of has a Standby switch.

Marv W0ZK

Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes


I should have added more info. to start i have a flex 6500 and running a Amertron als-1306 through a HF-Auto. What would be nice is when you push the tune button it does not triger the RCA TX1 this way the amp will not TX at high SWR when you are tuning. I have DDutil setup so when I change bans it will defalt to standby but you have to manually turn it back to operate eash time it would be nice if it would do it from the tune botton.

thanks

Dennis

Photo of K1UO - Larry

K1UO - Larry

  • 822 Posts
  • 132 Reply Likes

Dennis.. I assume the HF Auto you mention is an automatic tuner external to the ALS1306?  If so, it should have a key line in and out (most do) that will also open the key line to the amp while the Tuner is actually tuning.    Many of the better power wattmeters such as the LP100 and or the Array Solutions wattmeters have a feature that will prevent the amp from keying when a manually preset SWR value is reached.

Regards

Larry  k1UO

Photo of Duane, AC5AA

Duane, AC5AA

  • 411 Posts
  • 90 Reply Likes
Later HF-Auto tuners no longer have the keying line.  While Dennis' request is an interesting one, I plan to just switch the amp to "Standby" when tuning.  There are enough software keyed items (like XIT) that don't "take" when first selected that I would not want to trust the SSDR software with this one, for sure!
(Edited)
Photo of KM4CQG

KM4CQG

  • 230 Posts
  • 37 Reply Likes
Dennis I use DDutil and just turn Amp to standby with that program when I hit the Tune button.

There doesn't seem to be a Macro for it to automatically do this for you.

Ian
Photo of Joe, KQ1Q

Joe, KQ1Q

  • 79 Posts
  • 21 Reply Likes
I have an Elecraft KPA500 amp and KAT500 auto-tuner which supposedly uses the 6300's Tx relay to inhibit the amp when tuning (key line method). The signal path is 6300 Tx relay out -> KAT500 PTT relay in-> KAT500 PTT relay out -> KPA500 PA key. However it doesn't work right and often causes a fault on the KAT500 tuner. The only way to make the KAT500 tune reliably is put the amp in standby, tune per the normal procedure, then put the amp back on line.
(Edited)
Photo of Marc-Andre

Marc-Andre

  • 36 Posts
  • 4 Reply Likes
The way i do it is with a footswicth from Heil... i have the FS2, this one KEY the amp just beofre the radio... so when i press TUNE, i can tune my AT-1000 pro 2 tuner with 15 watt ( preset ) and when ready, i just press the pedal, i can then do the TUNE and LOAD of the amérotron, i then release the pedal and tune button and ready to transmit safe and full power
Photo of N3HQB

N3HQB

  • 10 Posts
  • 1 Reply Like
Put a toggle switch in the PTT keying line from the Flex to the amp.  Disable PTT connection to the amp while tuning.
Photo of Dennis Daniel KM6DF

Dennis Daniel KM6DF

  • 85 Posts
  • 6 Reply Likes
Update on my question. I have setup DDUtil and it controls the ALS-1306 so everytime i change the band and retune my SkyLoop it will put the amp into standby and I can tune the HF-ATO as normal however you must put it back into operate from DDUtil. I was hoping to make it more automatic when you use the tune button in the SmartSRD software. It would seem to be somthing simple to do though the SmartSDR software.
Photo of Jay / NO5J

Jay / NO5J

  • 1621 Posts
  • 235 Reply Likes
Dennis 
That behavior, sounds like you have BOBC enabled in DDUtil which will force the PTT relay to standby on a band change. Uncheck that and it will likely remain in Operate on band changes if that's the behavior your after.

73, Jay - NO5J