Is SmartSDR version 1.6.17 Compatible with the Flex 6300?

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
When attempting to update my 6300, it fails with an error of "This SmartSDR version is incompatible with the selected Radio's Model" 

This is a a Flex 6300, and I am updating from a Windows 10 system. I removed all versions of SmartSDR, re-downloaded 1.6.17 and attempted to resend the firmware, but received the same error.


Thanks

John KD8K
Photo of John McCabe - KD8K

John McCabe - KD8K

  • 31 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 1
Photo of John McCabe - KD8K

John McCabe - KD8K

  • 31 Posts
  • 4 Reply Likes
Official Response
Problem is resolved. I uninstalled SmartSDR, removed the SmartSDR directories from appdata and Program Files , re-downloaded and reinstalled 1.6.17. The update then completed successfully

Thanks everyone for your help

73, John KD8K