IQ Router and Comcast?

  • 1
  • Question
  • Updated 7 months ago
  • Answered
I could use some troubleshooting help from those that are familiar with IQ Router.

I switched from a ASUS router to a IQ Router.  I have a fixed WAN IP address since I am using the Comcast Business service and there supplied modem.  The Softether VPN was working properly prior to the switch to the IQ Router.  However, I cannot get it to work after switching and setting up the IQ Router.

I am running the Softether VPN server on a computer 192.168.1.50 which I have given a static IP address.  I have forwarded the same ports that I had setup on the ASUS router.  Screenshot below.  I have changed the IQ Router to use the LAN 19.168.1.xxx format.

Unfortunately, I cannot establish a connection to the VPN server from any client over the WAN.

Is there something specific I need to do with regard to the Comcast modem or a setting I am missing in the IQ Router?

John K3MA


Photo of John - K3MA

John - K3MA

  • 269 Posts
  • 77 Reply Likes

Posted 7 months ago

  • 1
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
Official Response
John, I had a lot of problems with switching to an IQ router from D-Link. Yesterday after 3 days of trying, EvenRoute downloaded a new firmware update that supposedly fixes issues with UPNP according to them. After the update they had me do a complete reset of the router and reconfigure it as I did when I took it out of the box. Then it became reachable and Smartlink worked. Not sure how this effects your issue, but hope this info help if it can. Solving my problem started with an email to Evenroute. Oh, and I am also using an Arris Modem.
(Edited)