Ipad Pro 4G losing audio after a few minutes use.

  • 1
  • Question
  • Updated 8 months ago
  • (Edited)

Hi folks,

I am having an issue with my Ipad Pro when using a 4G internet connection while out and about.

After a few minutes use, could be 1min or 3min I lose audio and the scope stops working. SmartSDR is still connected in so far as I can still PTT, still use the ATU etc. but nothing else. I cannot change bands, well maybe the radio is responding at home nut nothing shows up on the Ipad. To get it working again I need to disconnect and then reconnect. Works fine again for a few mins and rinse and repeat. Under settings I do have Prevent Device Sleep set to ON as well.

I have all settings set to LOW in SmartSDR and the net connection is set to a SLOW connection (tried fast too) Generally the 4g connection gives me more than 50Mbs down and +40Mbs up. Home internet is a cable connection with 115Mbs down and around 3mbs up (maybe a bottleneck ?) but I 'assume' that 3Mbs up would be more than enough. Remotehams runs without a problem on my IC7300 & FT991 and runs the radios, amp & rotator with zero glitches. Maybe I will have to start using it again. But, I have a fair whack of coin invested in the 6400M, Ipad Pro (bought soley to use SmartSDR) and I would love to get it working properly.

Any suggestions would be most appreciated.

Cheers & 73

Tim, VK6EI.



Photo of Tim, VK6EI

Tim, VK6EI

  • 7 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Winston VK7WH

Winston VK7WH

  • 250 Posts
  • 43 Reply Likes
Hi Tim, I also had a similar problem about 6 months ago with Telstra 4G freezing after precisely 2 minues with ssdr for iOS on my 6700. The problem was caused by Telstra rejecting the form of streaming being used.by Flex. The solution was to use a commercial VPN. I used Nord VPN, but there are many others.


Your problem may be different, but this worked for me


Good luck


Winston VK7WH
(Edited)