Ipad Minimum for Smart SDR v2

  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I read somewhere the minimum recommended Ipad spec is an Ipad 4. Will an original Ipad mini 2 or Ipad 4 function ok or will it be unbearable with lag or latency?
Photo of A.J. AJ2I

A.J. AJ2I

  • 39 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of KF4HR

KF4HR

  • 146 Posts
  • 52 Reply Likes
Official Response
Photo of Doug

Doug

  • 150 Posts
  • 55 Reply Likes
you will need IOS 10.0 and if your Ipad doesn't have it you won't be able to even d/l the app from the Apple store. I just tried my Ipad which I thought would be new enough and it won't load up 10.0 ios. The latest system I can load is ios 9.3.5 and I see no way to load 10.0 or higher. Looks like I am sunk using this Ipad.