Installed SmartSDR v1.9.7

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have a 6700.  I exported my profiles, removed old version of SmartSDR, installed v1.9.7.  on the Maestro, PC and radio.  All upgraded just fine.

When I run SmartSDR on my desktop, I can no longer select REMOTE.   Its greyed out.   Maybe it is a setting someplace that I just don't recall making in the past.  I'm not sure....

Anyone else having this problem.
Photo of Norm - W7CK

Norm - W7CK

  • 754 Posts
  • 160 Reply Likes

Posted 3 years ago

  • 1
Photo of K6OZY

K6OZY, Elmer

  • 542 Posts
  • 212 Reply Likes
Official Response
Check your default audio device in Windows.   Sometimes when DAX is installed, it can change it.  Make sure it is set to the correct output physical device and not a DAX channel.   Also check your default MIC.   Hover your arrow over REMOTE to see what your OS is set to.  Right click on the speaker Icon on the task bar to quickly get to the OS preferences regarding those settings.
(Edited)
Photo of David

David

  • 302 Posts
  • 49 Reply Likes
I had the same thing happen. If you hover over Remote it may provide a reason. In my case the Windows default playback option had changed somehow to a DAX instead of the speakers.
(Edited)
Photo of Norm - W7CK

Norm - W7CK

  • 754 Posts
  • 160 Reply Likes
Yep, the DAX install changed the default playback device.  I just didn't hover over the REMOTE button long enough because if you hover there, it tells you that the default playback device is invalid.....  Nice.  Thanks Chris.
(Edited)
Photo of Jon - KF2E

Jon - KF2E

  • 676 Posts
  • 222 Reply Likes
Do you have a slice selected with TX also selected?

Jon...kf2e
Photo of Norm - W7CK

Norm - W7CK

  • 754 Posts
  • 160 Reply Likes
You shouldn't have to have a slice with TX selected.  The Remote button just sends audio to your default audio device on your computer.  The problem was that the new DAX install removed my default audio device.  Without a default audio device, SmartSDR doesn't allow you to select the REMOTE button.   If I would have just hovered my mouse over the REMOTE button, I would have seen a dialog box pop up that would have told me that there was no default audio device defined.  Geez, who would have thought I'd actually have to read something? hahaha....

This conversation is no longer open for comments or replies.