In RTTY mode, changing DSP tones causes loss of RF output

  • 1
  • Problem
  • Updated 3 years ago
  • Solved

My 6300 is just back from the Radio Hospital for a problem in the TX (no output) which is now fixed. Q5 and Q6 were blown, repaired under warranty. There is one minor issue which might have been there before or not, can't be sure. Running SSDR 1.7.30.

In RTTY mode the default MARK frequency shown on the DSP button on the "flag" is 2125. No problem, works great. The problem is when I change it to something else such as 1275, which I prefer. With that setting there is no RF out. Even the TUNE button gives no power. I get the feeling that even though the number has changed, the DSP bandpass is still set at 2125 and that's why no drive is getting through. I could be wrong on that, it's just a guess.

All suggestions welcome.

73, Bill W6WRT

Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

Posted 3 years ago

  • 1
Photo of Bob Wright, N7ZO

Bob Wright, N7ZO

  • 276 Posts
  • 74 Reply Likes
Hi Bill,

You have also change the TX Low Cut and High Cut to match.

73, Bob, N7ZO
(Edited)
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

That's a good thought, but no joy. No matter how I set the Low Cut and/or High Cut and/or the equalizer, no difference. 2125 works, 1275 doesn't.

Bill, W6WRT

Photo of Walt

Walt

  • 236 Posts
  • 75 Reply Likes
I am on a sat internet link so cant stay long . .

however, I tried with MMTTY to go to 1275 and after I changed the 6500 Low Cut freq in the PHNE panel to 1000 hz AND I changed my MMTTY to not only change the front main display to 1275, but I also had to change the DEMOD panel to 1275 as HAM Default, then it all works and the tones line up properly.

I am using 1.6.21 of SSDR, so maybe something happened, but I can do the lower freq tones, so I hope this helps a little.

Good luck - maybe someone else that is on here a lot can help you more.  And then again, maybe you are not using MMTTY.

Cheers
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

Yes, I am using MMTTY and I have tried all those things with no luck. I see you have a 6500 vs my 6300 so that might explain the difference. I will keep playing with it and might have to submit a help desk request. Thanks for helping.

Bill, W6WRT

Photo of Bill W2PKY

Bill W2PKY

  • 488 Posts
  • 84 Reply Likes
Just played with FLDIGI; set low cut to 900 leave high alone, set RTTY Mark for 1125 and set your RTTY software to transmit on 1125. Works for me.
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

Yes, but you no doubt have SSDR in a mode other than RTTY, i.e. either USB/LSB or DIGIU or DIGIL. Put SSDR into RTTY mode and see what happens.

73, Bill W6WRT


Photo of Bill W2PKY

Bill W2PKY

  • 488 Posts
  • 84 Reply Likes
My Radio is in RTTY mode
Photo of Bill W2PKY

Bill W2PKY

  • 488 Posts
  • 84 Reply Likes
set your low cut to 0 and high to 4000, make sure MTTY is set to transmit on 1125, set MARK to 1125 and try again. 
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes

Well, something is different between our radios. Please try this:

1. Close MMTTY and any other programs. Start SSDR.

2. On the Slice A "flag", set SSDR to RTTY mode and bandwidth to 3.0 kHz

3. On the slice A "flag", set DSP Mark to 2125 if it isn't already (the default).

4. Click on TUNE. You should get some RF output, depending on where the TUNE slider is set.

5. Without changing anything else, go back to the Slice A "flag" and change the DSP Mark to 1275 and press ENTER.

6. Now click on TUNE. Do you get any RF output? In my case there is zero and that is the problem.  It does not matter how I set Low Cut or High Cut, with DSP set to 1275 (or any low value), there is no RF output.

Please let me know what you find.

73, Bill W6WRT


Photo of Bill W2PKY

Bill W2PKY

  • 488 Posts
  • 84 Reply Likes
Bill- if I follow your instructions I do not get any output either; The reason in my case is the low & high cut are set for roughly 1900-2200. When you select RTTY mode the low & high cut frequencies are set by the saved microphone profile for RTTY.

If I reset the low & high cut after selecting RTTY then there is output. When you get no output double check the low & high cut settings. If you still can not get output then it's time for a help desk ticket. Dudley will fix you up.
Hope this helps.
Photo of Bill Turner

Bill Turner

  • 73 Posts
  • 6 Reply Likes
Official Response

PROBLEM SOLVED!  Got it working, thanks to Bill, W2PKY.  The problem was a misunderstanding on my part by what was meant by "High Cut" and "Low Cut". I thought Bill was referring to the "widget" at the bottom of the slice, which does indeed adjust high and low bandpass by clicking and dragging the arrows back and forth. What he really meant was the boxes on the PHNE panel on the right of the screen. Once I figured that out, the solution was easy. Thanks for your patience, Bill!!

73, Bill W6WRT

 

This conversation is no longer open for comments or replies.