IM distortion on 6 meters

  • 1
  • Problem
  • Updated 4 days ago
  • (Edited)
Hello
While operating on 6 Meters I'm seeing lots of IM distortion. This is into a 50 Ohm resistive load. I have tried various mic and input settings to no avail. Anyone else seeing this?
Ver 3.1.11
Flex-6600  SN 1120-1088-6600-4670 
See attached photos

USB


FM


George N1NAZ
Photo of George Moranian

George Moranian

  • 21 Posts
  • 4 Reply Likes
  • Not happy

Posted 2 weeks ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9477 Posts
  • 3665 Reply Likes
First, upgrade to SmartSDR v3.1.12 at your earliest convenience.  Second, what is your power level in the screenshots?  if it is relatively low, then open a HelpDesk ticket.
Photo of George Moranian

George Moranian

  • 21 Posts
  • 4 Reply Likes
Tim power level on both screens is at 100 watts, tried at lower power level and same results seems to peak at about 20 watts but just as bad at 100 watts
Photo of Steve G1XOW

Steve G1XOW

  • 324 Posts
  • 135 Reply Likes
George, I think there is something wrong with the PAN display software when using higher pre-amp settings on 6m. I see you are using +24dB. So, I see exactly the same crud on the screen when on 6m with either 16 or 24dB preamp engaged. See my screen grab attached. This is tune power only of about 10w no amp on-line and the antenna is about 20m away and over 20m AGL.


Photo of Steve G1XOW

Steve G1XOW

  • 324 Posts
  • 135 Reply Likes
Geroge, here is another screen, with the PAN about the same width and settings as you have it. Looks pretty repeatable to me. v3.1.12 in use here.

Photo of George Moranian

George Moranian

  • 21 Posts
  • 4 Reply Likes
Thanks for verifying this Steve, even though the IM is less its still there at lower to no preamp. Hope its software and not hardware related.

George N1NAZ

Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4603 Posts
  • 1092 Reply Likes
The panadapter is not a very good representation of our TX signals. Can you show the TX on the water fall?
Photo of Steve G1XOW

Steve G1XOW

  • 324 Posts
  • 135 Reply Likes
Bill, it's a TUNE carrier at 10w o/p, see below.

Photo of Chris DL5NAM

Chris DL5NAM

  • 737 Posts
  • 163 Reply Likes
George, forget what YOU see at your PAN or Water if you transmit.
Search for a Ham who is close to you to check your signal on a SDR with his Pan - if you not have a own Spec Analyzer.
And not forget: if you TX your TRX create also local noise, you will see on your Pan but you not transmit this noise too over air.
Photo of KD0RC

KD0RC

  • 176 Posts
  • 26 Reply Likes
If you want to see what your signal looks like, NM9P has a great video on the subject on YouTube. Basically, you put the rig in full duplex mode, transmit on the xverter port, while listening on a different port. With the few mW produced by the xverter port, you will not be overdriving the reciever. I think you will see a very clean sig. If not, then it is time to ask Flex for help.
73,
Len, KD0RC
Photo of Bob KC9RF

Bob KC9RF

  • 43 Posts
  • 6 Reply Likes
Hi George
Just put up a 6 meter antenna and noticed the same thing. I too did the dummy load test and found almost the same results on my 6600. I have a 6400 so hooked up my Maestro to the 6400 while the 6600 was transmitting into a dummy load. As you see there is almost nothing on received on the 6400 see picture #1
Picture #2 is using Muti Flex More harmonics show up on the Maestro but not as bad as the transmit slice of the 6600. Guess we need a explanation from Flex about this phenomenon.
I tried the same thing on 20 meters and transmit display looks much better.                                       
The bottom line is it's ok to transmit on 6 after test with second receiver                         
Picture 1 6600 on left 6400 on the right with Maestro                                                                          

  Picture 2 using Multi flex 

 
(Edited)
Photo of Steve G1XOW

Steve G1XOW

  • 314 Posts
  • 134 Reply Likes
Hi Bill, thanks for the text. Gland to see it is like I said a display handing aberration, not RF IMD. Interesting info from Eric, and I feel this information should be communicated far and wide, is it even in the Radio manual?

As I am also an engineer of some 34 years experience (20 as a low-level comms programmer), I generally concur with the design principle of seeing an unadulterated signal "warts and all". However, where I cannot agree is presenting the user with a screen that is so far out from on-air reality. Misleading or false feedback instrumentation that suggests problems that are not real is not a wise move for any product, and moreover is of no value if the foreground imagery is so wildly distorted that you simply cannot see any "real" underlying RF issues that may be there. Flights tend to crash with a big bang if the pilot gets presenting with misleading information! I saw beyond the problem, less experienced users such as the original poster may not.
Photo of George Moranian

George Moranian

  • 21 Posts
  • 4 Reply Likes
I am the original poster of this thread and I was unaware of what was going on with the panadapter on 6 meters when all the other bands are relatively clean, but I am fully aware of IM, harmonics, spurious, birdies and their possible detrimental effect on the transmitted signal.
How is one supposed to tell how well the transmitted signal is with all the other artifacts present? Real or not!
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4556 Posts
  • 1081 Reply Likes
As Eric points out, it can be a useful diagnostics tool to see if something is going wrong in the radio. If there were problems in the radio it would show big time. There have been times Flex would ask for a screen shot of the radio in TX mode to help determine what is wrong. After most people understand what they are seeing, most people just ignore it and move on.
Photo of Conny N5HC

Conny N5HC

  • 24 Posts
  • 2 Reply Likes
This is exactly what wrote about in my post:

https://community.flexradio.com/flexradio/topics/tx-spectrum-waterfall

And I was asking specially if the pan adapter was showing was coming out of the PA or not. 

But I was told not to worry. And not to use the pan adapter for checking my transmission quality.

BTW I also have issues with unlinear sounding modulation on 20m up to 6m.

Few days ago i got a report that I was +/- 200 KHz wide on 6m. And my pan adapter (DSP receiver acting as a spectrum analyzer?!) showed this garbage too. So should I ignore a report that correlates to my pan adapter?

I also have worked with Radio communications since 1975 and would say have enough experience to rule out the most basic bonehead ideas.
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 4556 Posts
  • 1081 Reply Likes
Depends on what their working conditions were, how strong were you? It is possible if you were over driving the PA.
Photo of Steve G1XOW

Steve G1XOW

  • 324 Posts
  • 135 Reply Likes
On my desk I have an expensive professional grade Marconi 2955 RF analyzer. If it presented misleading information I'd have it sent back to the factory for recalibration, or I may even buy a replacement from another manufacturer. 

When a BMW thunders past a pedestrian like a farting elephant on steroids will it make him want to buy one?  The designer knows why it sounds like that and thinks its really great, the pedestrian (aka prospective buyer) on the other hand may not. Moral is that designers and technicians don't always know what user expect.

This may prove to be such an elephant for Flex.