I upgraded my firmware and Power SDR on the computer and now the damned 5000A won't work????? HELP!!!!

  • 1
  • Problem
  • Updated 6 years ago
Software doesn't "see" the radio; however the computer knows the 500A is there. computer wants to intall MIDI software everytime i turn on the 5000A. I have reinstalled evry damned bit of software on here and uploaded the firmware twice and it still will NOT work!!!
Photo of David Noris

David Noris

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of David Noris

David Noris

  • 3 Posts
  • 0 Reply Likes
Well then! It is 2.6.4 that is giving me trouble! What are the intall bugs per the 5000A on this one?
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
David,

If you have not opened a Support Ticket on the Help Desk I suggest you do. http://helpdesk.flexradio.com

Running Win7? Might try the Legacy driver, Some times this can help with FW issues .
Photo of David Noris

David Noris

  • 3 Posts
  • 0 Reply Likes
I reloaded everything after cleaning any old instances off the new machine and it seems to have loaded new firmware and is functioning as advertised. Sounds great on 80! TNX
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3503 Reply Likes
Official Response
The FlexRadio Community is currently providing only support for the FLEX-6000 and SmartSDR,as there are existing Internet based support services for PowerSDR and the FLEX Series SDRs. I recommend that you check out the Knowledge Base or submit a HelpDesk Support request (http://helpdesk.flexradio.com)

I have converted this topic to a HelpDesk ticket and closed from further discussion.

This conversation is no longer open for comments or replies.