I have orange light on power switch when dc is applied to 6300 or when i power off.. is this correct

  • 1
  • Question
  • Updated 5 years ago
I can't find any info on the function of power indicator switch or what the various colours mean,
also what is the cleanest way to shut down, is it just exit smartsdr and then power down the 6300, (this is where I also get orange light on power button.
I take it there is no on/off switch like in powersdr.
Photo of Paul Menown

Paul Menown

  • 37 Posts
  • 8 Reply Likes

Posted 5 years ago

  • 1
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1855 Posts
  • 674 Reply Likes
Paul,
I think this is what you are looking for...

Regards, Al / NN4ZZ  
al (at) nn4zz (dot) com



Photo of Paul Menown

Paul Menown

  • 37 Posts
  • 8 Reply Likes
Hmm,so orange is transmitting low power on transverter port,
I havnt enabled transverter port and how can it be transmitting on xverter port when it is powered down or when dc is applied without powering up the radio.
Am I missing a setting somewhere regarding the transverter?
Does orange also mean standby, it does go briefly red when i switch of the power supply.
Should I perform a factory reset?
cheers
Paul

Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1680 Posts
  • 616 Reply Likes
Don't take my word as gospel, but I'm pretty sure dim orange while the unit is "off" means the crystal oven is on and keeping everything nice and stable. Power is applied, but the radio is not on-line.
Photo of Paul Menown

Paul Menown

  • 37 Posts
  • 8 Reply Likes
Yes George, I thought maybe that was it, it just does not appear to be documented anywhere, although I might have missed it.

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9199 Posts
  • 3559 Reply Likes
The 6300 will never show an orange power LED when powered down as it does not have a GPSDO option.  this looks to be a defect.  I have added it to the developer's bug tracker for additional investigation.
Photo of K1ESE

K1ESE

  • 133 Posts
  • 18 Reply Likes
I found the button goes orange if you have "Remote ON" enabled and the radio shut off.

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9199 Posts
  • 3559 Reply Likes
Very interesting.  That looks like a different defect.  Thanks for the feedback.  I will enter that into our bug tracker.
Photo of Paul Menown

Paul Menown

  • 37 Posts
  • 8 Reply Likes
Is This a bug or a feature, is it there to indicate the rig is on remote standby?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9199 Posts
  • 3559 Reply Likes
The answer to that is TBD once software development has a chance to investigate.
Photo of Paul Menown

Paul Menown

  • 37 Posts
  • 8 Reply Likes
That's the answer, the remote was on in the setup panel. once that is switched off the 6300 shuts down correctly...something to add to the manual.
cheers
Paul
GI4FZD