I was going to hold off but I went ahead anyway

  • 1
  • Praise
  • Updated 3 years ago
My computer has been flaky, after a shutdown it takes NUMEROUS startup attempts for VSPm ports to connect to the radio and WSJT-X. Or with rig control software.
As I've been concentrating on working digital I didn't think there may be any advantage.

but I bit the bullet and installed.
It seems to go normally but I have NOT rebooted.
But as far as I can tell the Radio tab in Setup says I'm running v1.4.3.55
So I guess I should believe it.
It's working and I'm decodeing many JT stations on 15, so I'm keeping my fingers crossed.

Not sure if the changes to Dax and Cat are having any effect on my JT operation????
If so, what should I look for?
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • curious and clueless!

Posted 3 years ago

  • 1
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
one issue I did notice, my temp displayed in DDUT has gone up
it was in the 33K range and now it's up to 4085.89

This would have been ok last winter, when we had all that snow and cold....but it's almost getting nice out and I don't need any excess heat in the shack :-)))
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
Correction:
After installing the updated version of DDuT the temp is now correct. If indeed 36.6 is correct. LOL
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
Boy I'm getting old, it took most of the day to upgrade the Flex, take screen shots of all DDuT settings. (remember where I saved them) download and install the upgrade of DDut..

Just made a couple of JT contacts so the system seems to be working....
I NEED A NAP!