I want to operate my 6300 on 7295 but the xmit is "not ready" when on AM

  • 1
  • Question
  • Updated 2 months ago
The band edge stops even narrow AM signals from being xmited
Photo of Bob Doolittle

Bob Doolittle

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Andreas Junge

Andreas Junge, Elmer

  • 47 Posts
  • 4 Reply Likes
What is you XMIT bandwidth? If TX Freq + 1/2 the bandwidth adds up to more than 7300 then you would be out of band. Just a guess.

73, Andreas, N6NU
Photo of Mack McCormick

Mack McCormick, Elmer

  • 389 Posts
  • 135 Reply Likes
Bob,

I just tested it here using my 6600 running version 2.49 and it works. I cannot recreate your error. My transmit bandwidth is set at low 100 and high 2900.

73,

Mack
W4AX
Alpha Team
Photo of James Whiteway

James Whiteway

  • 959 Posts
  • 264 Reply Likes
It sounds like a transmit bandwith problem to me as well.
I think for am the default is 6Khz. And can go much higher. Hopefully, adjusting the bandwidth manually will take care of it.
Most AM activity on 40 meters is much lower in freq.
James
WD5GWY
Photo of W7NGA

W7NGA

  • 439 Posts
  • 188 Reply Likes
Bob - what self-respecting AM'er would limit their bandwidth to only 10 kHz? <grin>
As you can see, setting your Flex to 5000 hz high-cut would place your spectrum up against the 7.3 MHz band limit. Anything above that could be a potential band violation. Just remember that your actual AMĀ  bandwidth is potentially (dependent on modulation frequency) twice the high-cut setting.

Not sure 10 kHz bandwidth qualifies as narrow AM ... however, I admit to feeling really pinched below 8 kHz <donning flame suit>.

73's ...

(Edited)