I seem to have a problem with my Maestro?

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I haven't had that much time to play with my new Maestro, because the 1.7 firmware crashes my 6700 too frequently.

I have been able to use the Mic 2 input without a problem (using my 2Q-lite lightweight headset - very nice, by the way), but I can't seem to use the RJ-45 Mic 1 input. I thought that it might be my RadioSport RJ45 adapter, so I ordered an 8 pin to RJ-45 adapter from Flex, and used it to attempt a mic input using the same 8 pin adapter that works fine directly connected to my 6700.

No joy.

Is there some little hidden setting that locks out my Mic1 signal, or is my Maestro just broken?

Also, I got a pair of adjustable legs, and one of them seems to be missing the glue-on rubber feet.

...and maybe in some future Maestro firmware update the selection of wifi access points can be less arbitrary - my Maestro seems to think that the access point at the other end of the house would be better than the one 6 feet in front of me.

[Bleeding a bit here, on the "bleeding edge"...]

Roy AC2GS
Photo of Roy Laufer

Roy Laufer

  • 451 Posts
  • 45 Reply Likes

Posted 3 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 610 Posts
  • 102 Reply Likes
Roy,
   In the Maestro  TX menu, you shold be able to select M-Mic1 for the Mic1 input on the rear of Maestro.  The other thing is that the Radio PTT input will over-ride the Mic selection in Maestro....
i.e. Radio PTT will select a radio Mic input, Maestro PTT will select a Maestro Mic input..

  In the Wifi chooser, you should be able to 'forget' the undesired wifi access point and then select the one you wish to use..

  Flex will likely send  you replacement feet if you ask.. ( Help Desk, Sales, etc.)

AL, K0VM'
(Edited)
Photo of Roy Laufer

Roy Laufer

  • 451 Posts
  • 45 Reply Likes
Thanks Al.

I am well aware of the selection of M-Mic 1, M-Mic 2, etc. Unfortunately, although I select Mic 1 and made sure that the bias/boost settings and mic gain were correct, my Maestro shows no audio from my M350 mic on my RadioSport Headset (which works fine directly connected to my 6700).

The PTT shouldn't factor into this, I have the Maestro configured to show mic level on receive.

The wifi list should allow at least a user sorted list - I would like to keep my living room access point's password in Maestro's memory, in case I would like to operate it their. "Forgetting" less used access points is not an elegant solution for the design limitation.

I am very happy with Flex support, and I am sure that they would throw some rubber feet in the mail in a heartbeat, but at this point I may need a replacement Maestro, so I thought it would be best to correct the big problem before the much smaller one.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1442 Posts
  • 309 Reply Likes

Roy,

Which cable are you using with the RadioSport? I know with the CS6-MAE cable I need to have both the mic and phones connectors plugged in as the ground for the bias is in the phones plug. This cable works fine but I need to turn on bias in the Maestro from the main menu/Phones/CW. I also use the +20 dB with the M350 element.

Possibly the cable and adapter you are using do not have the RadioSport ground connected to the proper pin in the RJ-45. I'd suggest contacting Dave at Arlan Communications. He is very helpful.

Dave wo2x


Photo of Roy Laufer

Roy Laufer

  • 451 Posts
  • 45 Reply Likes
Thanks Dave.

I may have solved this problem (mostly). I happen to have another RadioSport Mic "on the truck". I swapped my M350 electret for an M208 dynamic mic and things seem to be working.

I assume it isn't something wrong with the bias setting, since my 2Q-lite uses a bias in the M-Mic2 port...

I wonder why my Maestro doesn't care too much for my M350 mic???

With every answer comes more questions...
Photo of Roy Laufer

Roy Laufer

  • 451 Posts
  • 45 Reply Likes
Official Response
Well, I discovered the reason for my problem. The RadioSport RJ-45 adapter is NOT configured for bias power as sold. It requires the end user to unscrew the three screws holding the back of the adapter's Y connection, which then reveals a pair of small slider switches which must be changed in a not that obvious way, to enable the bias current for the electret mic element. Dave of Arlan Communications explained it to me in an email. Perhaps this information should be posted on their website and in the literature included with the product?

It reminds me of Arthur Dent's condemnation notice in "Hitchhiker's Guide", except that the back of the "Y" connector did not have a "Beware The Leopard" sign on it.

For now, I'll just use my dynamic mic element on the headset.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9186 Posts
  • 3550 Reply Likes
A tech note on this will be added to the HelpDesk shortly.
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1442 Posts
  • 309 Reply Likes
Glad you got it figured out.

Dave wo2x

This conversation is no longer open for comments or replies.