I may have asked before

  • 1
  • Question
  • Updated 3 years ago
In my computers start menu I have two versions.
1.4.4
1.4.11
11 is working find, can I just go to the folder and delete it or should I  and is it safe to use to use RevoUninstaller to delete the older version?
Or is windows remove sufficient?

I confuse easily
I'm 70  years old tomorrow and getting dumber by the hour

now what was I asking about? LOL
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • very old

Posted 3 years ago

  • 1
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
oops type
make that 1.4.3
and           1.4.11 which I'm running and enjoying
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 338 Posts
  • 68 Reply Likes
it would be my recommendation to uninstall both 1.4.3 and 1.4.11 and install 1.4.16 latest release. 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9052 Posts
  • 3435 Reply Likes
I agree 10000000%
Photo of Reg

Reg

  • 120 Posts
  • 73 Reply Likes
Bill:

FLEX recommends that you NOT uninstall an earlier version AFTER the latest version is installed.  The reason is that the uninstall might remove a common module which is needed by the new version.  Since you don't have the newest version installed it should be OK to remove the 1.4.3 and then, after rebooting the computer, install 1.4.16.

Good luck.

Reg
Photo of YV5WZ

YV5WZ

  • 369 Posts
  • 46 Reply Likes
Hello Bill

I was wondering same today, and first on my mind was to delete them (uninstall them), but after reading complains about 1.4.16 I decided to keep then until be sure that everything is going smoothly with last upgrade.

I only deleted icons from 1.4.11 on my desk....and kept 1.4.16 icons, Everything working ok so I think yours will be same

Happy Independence Day !!!

George
YV5WZ
Photo of Neal - K3NC

Neal - K3NC, Elmer

  • 427 Posts
  • 128 Reply Likes
If you want to uninstall it Bill (and I dont think there is any problem doing it), just use the regular uninstaller, I would not do a revo-job on it.

73
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
thanks to all for advice
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 642 Reply Likes
I'd uninstall everything except dax drivers and reinstall 1.4.16