I can't start PSDR, which I haven't done in months....forgot how

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I haven't started PSDR is months. How do I start it.
When I go to the PSDR folder and click on PowerSDR, I get the small window showing
Demo
Flex5000 2708-2182

and use is 'greyed' out.

What do I need to do to operate my 5K???? been so long my feeble memory is again found wanting.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
  • embarrisingly stupid

Posted 4 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3875 Posts
  • 1179 Reply Likes
Make sure the 5000 is turned on first and recognized by the computer as a device.
Then open PSDR.  If you do it in the opposite order, it won't recognize the 5000.
Also make sure that the cable is connected properly?  ('Doh)
Perhaps the FLEX Firewire drivers have been corrupted?  Or need to be "activated" by a double click?  (I have a 1500 and a 6500 so I don't mess with firewire.)

Good Luck.

I also had to do some "Rememberin' " when I fired up my 1500 after a few months inactivity after I got my 6500!

Ken - NM9P
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
Ok sure enough the FireWire Cable was pulled out of the computer. (probably when I ran cables to the 6K by accident)
I plugged it in
But still no joy,
In fact now I just get the option to start the demo version after plugging the firewire cable back in and restarting the computer...
Think the only option is a re-install????
I have 1 folder for Flex Programs
Inside Flex Programs  I have
FlexRadio System PSDR
FlexRadio System SSDR

After plugging the FW Cable back in.
Attempting to start PSDR results in the
Available Radio Interfaces window appearing but just the DEMO option.
No longer do I have the PSDR listed as available.

Sounds like a reinstall????

PS: this is a 32 bit Neal Built Computer.
(Edited)
Photo of Ricky

Ricky

  • 28 Posts
  • 4 Reply Likes
Remember the radio must be turned on and the light must be on before you start Power SDR or the software will not see the radio at all. Also check your device manager to see if the firewire is showing up.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
Thanks Rick
I'm pretty sure the Firewire in Device Manager is called the
Windows\System32\Drivers\ohci1384.sys
and Device manager says it's working
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
My guess would be the firewire cable is not plugged all the way into for socket...Sometimes you think it's plugged in and it's not seated completely.... 9 out of 10 times that's the culprit.

John
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
I bit the bullet and took a suggestion to do a restore point. I didn't hold any high expectations and it was as suspected. Only the Demo option comes up upon startup.
Anybody have a suggestion?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9035 Posts
  • 3433 Reply Likes
Open a HelpDesk support ticket.