I can’t get the mic audio to the transmitter.

  • 1
  • Problem
  • Updated 3 months ago

Hello Everyone: I’m running a 6400, w/ SSD 3.0.27, CAT, DAX, & Win10.

I have two problems that might be one and the same.

First: I can’t get the mic audio to the transmitter. The mic is on a Heil headphone, feeding a Sound Blaster sound card. The mic is recognized by the system/sound. So it is getting into the computer. I don’t know how to get it over to the SSD.

Second: Is WSJTx FT8. It receives OK but it won’t transmit. I’ve been over the setup and can’t see what’s wrong. There is only one DAX choice for TX.

Thanks, 73 & Aloha.

Pat – KH6KL




Photo of Pat - KH6KL

Pat - KH6KL

  • 12 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Jim  KJ7S

Jim KJ7S

  • 193 Posts
  • 34 Reply Likes
You haven't mentioned whether you have some com ports created with the CAT. If you do have some created, then you will need to point your digital programs to a usable com port ie: com 4. then select f the tx audio stream for the programs output, and a dax rx audio for the input to the software. If you want to use computer audio it'll be different and will require, say, if you want to use pc mic audio for tx,and your pcspeaker source for listening, you'll need to enable the PCAudio at the top of the SSDR display, which enables the default PC sound set. Hope that helps for a start. GL.

Photo of Pat - KH6KL

Pat - KH6KL

  • 12 Posts
  • 0 Reply Likes
Hello Jim,
This is my setup. CAT: 'C' Serial, Com 8, Slice A, Auto TX; 'C' TCP, Port 5003, Slice A, Auto TX; 'P' Serial, Com 4, Slice A, Auto TX, Process (None).
DAX: TX Stream: 'TX' (Blue) Gain 100%, Mic Stream: 'On' (Blue) Gain 100%, RX Stream, '1' (Blue) Slice A, Gain 30% .
P/CW: 'DAX' Button is Blue.
Thanks for the help.
73 & Aloha,
Pat
Photo of Pat - KH6KL

Pat - KH6KL

  • 12 Posts
  • 0 Reply Likes
Hello Jim,
This is my setup. CAT: 'C' Serial, Com 8, Slice A, Auto TX; 'C' TCP, Port 5003, Slice A, Auto TX; 'P' Serial, Com 4, Slice A, Auto TX, Process (None).
DAX: TX Stream: 'TX' (Blue) Gain 100%, Mic Stream: 'On' (Blue) Gain 100%, RX Stream, '1' (Blue) Slice A, Gain 30% .
P/CW: 'DAX' Button is Blue.
Thanks for the help.
73 & Aloha,
Pat
PS: The local Mic does work.
Photo of Gayle Lawson

Gayle Lawson

  • 19 Posts
  • 2 Reply Likes
At the top of SSDR you will see a button called "PC AUDIO"click on it, you should get mic audio to the Flex,  RX audio will now be routed through the PC
Gayle  K0FLY





Photo of Gayle Lawson

Gayle Lawson

  • 19 Posts
  • 2 Reply Likes
WSJT Have you clicked on the DAX button located in the P/CW pane (SSDR Control Panel)
Photo of Pat - KH6KL

Pat - KH6KL

  • 12 Posts
  • 0 Reply Likes
Yes
Thanks
Pat