I am REALLY dissapointed inmy Flex 6400. I have been trying to make it work for 6 months and all flex says is it my antennas. NOT

  • 1
  • Problem
  • Updated 2 months ago
I am REALLY dissapointed inmy Flex 6400. I have been trying to make it work for 6 months and all flex says is it my antennas. NOT. I finally had a Elmer try his sdr on. my antennas. np. please HELP. REFUND or compensation. !!
Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes

Posted 2 months ago

  • 1
Photo of Steve

Steve

  • 104 Posts
  • 70 Reply Likes
It would be good to know exactly what was happening with your radio.  Has it been posted before with details??
Photo of mikeatthebeach .

mikeatthebeach .

  • 480 Posts
  • 82 Reply Likes
Harry
If you got a Callsign and good on QRZ
for an e-mail glad to help you

Mike
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1565 Posts
  • 771 Reply Likes
It is a matter between you and FRS.

While some community members share you opinion that a ham when unsatisfied, for any reason, should publicly shame any manufacturer, it isn’t how you directly get their attention.

The FRS folk are good stand up folk, so treat them like it - and treat them as you yourself would like to be treated yourself.

If you think your particular Flex-6400 open a help ticket (you hopefully have already done one?).

GL and 73

Steve
K9ZW
Photo of N9VC

N9VC

  • 190 Posts
  • 56 Reply Likes
Looks like he just joined the community today. If he explained it to Flex the way he
explained here, I can understand while there are problems. I found his call on
Call Win. That is, if that is his real name. 
Photo of mikeatthebeach .

mikeatthebeach .

  • 480 Posts
  • 82 Reply Likes
The FlexRadio people are great and many of us
Here are Engineering People here on the community

That said, solved issues together when they
Have got tough for Others and FRS

Anyway place you call out there or an e-mail
Many willing to help the toughest issues

I just solved an issue FRS was not sure about
How to solve !

73 Mike
Photo of Pat N6PAT

Pat N6PAT

  • 844 Posts
  • 268 Reply Likes
@Harry,

You didn't mention what the issues with your radio are. What is it doing or not doing?
Photo of Dan Quigley N7HQ, 4O7HQ

Dan Quigley N7HQ, 4O7HQ, Service/Support Manager

  • 34 Posts
  • 48 Reply Likes
Folks, 

Harry is a real ham, new to HF and has a Flex system.  I worked with him on a helpdesk request we created when he called in last week.  Unfortunately, without another radio or signal generator, there was no way to verify that either his radio or antenna system was working.  He had recently joined a local club that was holding a meeting last Friday so we left it that asking for a local Elmer would be a good next step. 

Harry contacted me this afternoon in the helpdesk ticket, informing that the local Elmer was able to verify his antenna system worked. So there could very well be an issue with his radio.  I'll take it offline from here.  Thanks for chiming in!

Best,
Dan
Photo of Pat N6PAT

Pat N6PAT

  • 844 Posts
  • 268 Reply Likes
It would be beneficial if there was a problem database available for owners to scan should the need arise. This way when problems develop an op can see if that particular problem has been addressed before and what the solution was. This would also provide a tool to identify potential issues (i.e. fans, heat sinks, etc.) that could be dealt with before they become a concern.

Scanning posts in this forum helps to a point but the results are likely not as comprehensive as a problem database would be.
Photo of Art - N4QNT

Art - N4QNT

  • 68 Posts
  • 17 Reply Likes
Please hook up a decent 50ohm dummy load and report your troubles...
Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
sorry 2 hear u have a problem. My Maestro pooped out shortly after I got it and had to send it back to mommy. It was damaged by UPS during shipping on the way back,  Long story short, The Flex people  bent over backwards and fixed it at no charge ! There are tons of people here also that can help. What specifically problems are you having with your 6400 ? 
gud luck & 73  N8AUM
Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes
that is my real Name. Harry A Schmidt KN4OEC. I put that out in frustration and a bit of anger.  I hope flex will work to get the radio fixed.  Everytime I tried to hear something on the radio all I got was static from day one.  Thinking it was my antenna I waited to get back to St. Louis to put up a better antenna. I thought it was me after repeated attempts to find the problem from Flex. I went back to study on getting my Extra license hoping to learn more about sdr in the process.  Finally i joined the St. Louis radio club and one of the Elmers, K4EQ  totally agreed after checking my antennas with his radio that the problem was the flex radio:  No sound radio disconnects when attempting to tune the atu.  I assume Dan will work with me to fix the radio.  
Photo of Steve K9ZW

Steve K9ZW, Elmer

  • 1565 Posts
  • 771 Reply Likes

Great that you have something going as appealing to fellow community members wouldn't help if you have a hardware fault.

As so many Flex-6000 users have experienced the radios work great.  And FRS has a great warranty & assistance program - everything from hosting this community, to the detailed whitepapers, to the effective help ticket system, to the knowledge center - all great stuff.

If your radio needs a trip in for investigation and repair, they do a great job.  Warranty is great, but even non-warranty repairs are modest.  Turn around is good too.  And they dig in to solve the most stubborn cases - one community member shared the industrial x-rays they took of his circuit boards  deep dive into his radio!  

Expectations are to hear you on the air soon!

GL & 73

Steve
K9ZW

Blog:  http://k9zw.wordpress.com  

Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3971 Posts
  • 967 Reply Likes
Six months trying to get a radio to work? wow....
Photo of Ng Rocky

Ng Rocky

  • 21 Posts
  • 4 Reply Likes
 very patient
Photo of Neil D Friedman N3DF

Neil D Friedman N3DF

  • 246 Posts
  • 79 Reply Likes
From the FCC record, it appears you are living in an apartment.  What type of antenna are you using?
Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes
to Neil. That was the reason I waited until I got to St. Louis to put up a better antenna (a
20 Meter dipole). I was using a MFJ-1625 window/Balcony mount. and also a 20M/2/M/440 COMPACtenna. neither one could get any voices only static.
Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes
The two mentioned antenni worked fine in St. Louis with a differant radio. 

Photo of Neil D Friedman N3DF

Neil D Friedman N3DF

  • 246 Posts
  • 79 Reply Likes
A decent dipole will far outperform your other two highly compromised antennas.  Erecting your tower with a yagi on top will far outperform the dipole.   Running FT8 on 20 or 40 can net you a lot of QSOs when the band appears otherwise dead.  
(Edited)
Photo of George Fenwick

George Fenwick

  • 29 Posts
  • 7 Reply Likes
How many experienced hams say “no voices only static”. We would not use those terms. I suspect lack of ham radio experience and knowledge. In the end I suspect the problem is in his call: OE. Operator Error!
Photo of Ng Rocky

Ng Rocky

  • 20 Posts
  • 3 Reply Likes
I don't think it need much experience to distinguish if the 6400 is working or not.   

I got my 6400 today.     I opened the box, confirm no loosen part cause by USPS, connect 2 dummy loads, set my power supply to current limit mode and power up, connect to a simple antenna, tune to 14074, place my notebook microphone to decode FT8,    It is no voice only atmospheric noise / static.     FT8 decode a few CQ and I have a peace of mind that the RX is normal, very nice receiver.   

It took 15 minutes.

Photo of N8AUM

N8AUM

  • 118 Posts
  • 12 Reply Likes
Now u just have to wait for Winblows to mess things up LOL
Was decoding fine last night and NOTHING this morning. After numerous restarts it starting working again, have NO clue what happened ???

Wasted only 1hr of my time.
73 N8AUM Vidas 
Photo of HCampbell  WB4IVF

HCampbell WB4IVF

  • 296 Posts
  • 95 Reply Likes

“Harry contacted me this afternoon in the helpdesk ticket, informing that the local Elmer was able to verify his antenna system worked. So there could very well be an issue with his radio.  I'll take it offline from here.  Thanks for chiming in!”

Dan is working directly with the op, maybe we the peanut gallery should take his hint.  (-:


Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes
Duh of course I am new at this. That is why I needed an Elmer. You prefer phone or talk whatever. My ham speak is evolving. Sorry but the error was in the equipment. After several times in the hospital and much frustration I found the problem. Oscar Echo Charlie. +++
Photo of KI4P

KI4P

  • 139 Posts
  • 31 Reply Likes
well! JMO! all on here need to have their call with name or just call would be fine, would give us some sense who we are talking with!

Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes
Harry Schmidt. KN4OEC
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1678 Posts
  • 614 Reply Likes
Harry, one thing that the Flex 6000’s don’t tolerate well is RF in the shack. An analog radio isn’t hooked up to a computer via ethernet; a 6000 requires it. 
Something to think about is your troubleshooting style. I do not know what your setup looks like, or what you’ve tried. A posting here with that information (screen shots and photos are GREAT) can go a long way towards identifying the problem. 
What kind of power supply are you using? What is the network connection? How close is the antenna to the rig? How is the antenna installed? What coax are you using? Did you try another radio at your location, with the same antenna? 
There are a lot of folks happy to help. Toiling for six months alone will drive you nuts.

 I’m a long time Flex user (original pre-order buyer). Live in an apartment and have balcony-mounted antennas. Have a blast on HF and VHF. Thousands of contacts around the world are within your reach. 
Good luck - and by all means, post some images and let’s see what we can do.
Photo of harry schmidt

harry schmidt

  • 7 Posts
  • 5 Reply Likes
Thank you. wish i had joined this community at the start of this big adventure. :). 
Harry Schmidt KN4OEC
Photo of Dan Quigley N7HQ, 4O7HQ

Dan Quigley N7HQ, 4O7HQ, Service/Support Manager

  • 34 Posts
  • 48 Reply Likes
This is excellent advice, George.  Thank you.
Photo of Ken - NM9P

Ken - NM9P

  • 4239 Posts
  • 1351 Reply Likes
Harry,  I'm glad that you are having some success getting things sorted out.  This is the value not only of the Flex Community, but of having a connection with a radio club and real live Elmers on the ground!

One great part of this hobby is that most of us take joy in helping others become successful so that we  have more fun.  

Of course, there are always the few who have no patience with the inexperienced in the ranks.... like the guy who told me, when I was an 8th grader trying to get my Novice License, that he didn't need to waste his time answering dumb questions from a snot-nosed kid, so I should stop calling him....

Luckily, shortly after that, I was referred to a great ham who took me under his wing and helped me gain the confidence to take my test.  Then he encouraged me as I repaired my own used rig and made my first contacts.

There are always Elmers around to help... if you look for them.  I'm glad you did.

Ken - NM9P