I am not getting any mic output on my PC

  • 1
  • Question
  • Updated 4 weeks ago
For some reason in the last few days I have not been able to get any output from the mic on my PC, either with the headset or the built in mic.  The mic on the radio is still working.  I am not aware of changing anything and I am running 2.3.9    I am stumped and off the air until I find the answer.
Photo of Alan - KA4B

Alan - KA4B

  • 111 Posts
  • 11 Reply Likes

Posted 4 weeks ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1561 Posts
  • 552 Reply Likes
Usually I have this happen when I have inadvertently narrowed the TX audio bandpass  (PHNE Panel, TX Filter). 
Photo of KF4HR

KF4HR

  • 507 Posts
  • 140 Reply Likes
I have this happen every so often.  Changing the Mic Input and/or Profile brings the audio back.
Photo of Alan - KA4B

Alan - KA4B

  • 111 Posts
  • 11 Reply Likes
George my low cut is 100 and my high cut is 2800.  KF4HR, the input is set on PC. Increasing the mic gain has zero effect.  Strangely changing the mic to PC, the mic on the radio is still active.  I am relatively sure it is something stupid, but as of yet I don't know what it is.

Photo of Henning

Henning

  • 13 Posts
  • 1 Reply Like
Hi Alan,

I have the same problem, see my post three days ago. I changed profile and mic settings, I do not get the PC mic up and running.

73 Henning
Photo of Alan - KA4B

Alan - KA4B

  • 111 Posts
  • 11 Reply Likes
Henning, my meter is not moving and the recorder is not recording my voice.
Photo of WX7Y

WX7Y

  • 536 Posts
  • 98 Reply Likes
If you have the DAX button that is under the +ACC button turned ON then the PC MIC will NOT work. 
Make sure your MIC is setup as the default in your Windows audio recording device
hope this helps
Bret
WX7Y
 
Photo of bahillen

bahillen

  • 46 Posts
  • 12 Reply Likes
I have had trouble with the mic plugged into the computer. It was working fine running remote but I unplugged the microphone from computer and plugged back in. It stopped working. From some past postings there was a thread about Microsoft switching mics when it detects what it thinks is a failure. I rebooted the computer and it came back to normal operation. External microphone worked fine, Heil pro set HC6.

As stated above DAX button cannot be pushed, mic must be in PC mic and correct mic should be selected. TX must be Red. I think I need to make a checklist for some of these items. Reboot PC.

On computers right click on speaker icon on lower left of desktop and click Sounds, look at recording tab, you should see audio bar kick up when you speak into mic.
On external microphone properties you can check settings for mic. Mine is 91 level and +20db. If you configure the external mic you can speak a sentence into your microphone plugged into computers and it will set levels for you.

Since I went through the configuration on pc recording audio it seems to be stable. With my headset plugging into computer.

By the way on SSB Remote operation I hit mox key then use space bar as my PTT. If you hit another key MOX loses focus an space bar doesn’t toggle MOX until you click on MOX button again. Not used to operating temote yet. New toy.

73
Bill Ahillen
W9JJB
Photo of Alan - KA4B

Alan - KA4B

  • 111 Posts
  • 11 Reply Likes
My thanks to those who contributed their ideas.  It turns out that the problem was that somehow the mic setting in Parallels got changed.  All is well now.
(Edited)