How do the fans operate in the FLEX-6000?

  • 3
  • Question
  • Updated 6 years ago
  • Answered
There are four fans inside the FLEX-6000.

Two small constant speed fans, one on the FPGA, and one on the CPU. These two small fans are so quiet, that I can not imagine that you could hear them from outside the box. They have electronic tachometers on them, that are monitored continuously by a chip in the box, and the radio will shutdown if either fan runs slow or over-speeds. They run anytime the radio is turned "On."

There are two larger fans that are the "Side" fans, visible through the side intake vents on either side of the radio. They should run on "Slow" anytime the radio is turned "On." (power LED on the radio is illuminated)

The temperature of the PA heatsink is monitored. If the temperature of the PA heatsink exceeds about 160 F (71 C) the side fans will switch to "High" speed and remain on high until the PA heatsink drops back below 155 F (68 C).

Starting in a room temperature environment, it will typically require transmitting at 100 percent duty cycle, high power, for about four or five minutes to get the fans to go to "High." They will typically stay on "High" after you un-key, for an additional 30 to 45 seconds.

Transmitting, using lower duty cycle modes like CW or SSB, it is rare that they would move to "High" unless the ambient temperature is high which reduces the cooling efficiency.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes

Posted 6 years ago

  • 3
Photo of K4ELO

K4ELO

  • 97 Posts
  • 18 Reply Likes
Tim - sometimes soon after I turn on my 6700 and without having transmitted, the side fans go into high mode for about 5 seconds, then slow for about 10 seconds, then back into high for a few seconds, then back to slow. This does not happen every time I turn the radio on.

73
Wayne
K4ELO
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
How often does it happen?
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
This is a great conversation that's separate from the main topic, so I created a new topic to continue the discussion. Please reference the new topic here: My fans turn on high intermittently
Photo of Mel, K0PFX

Mel, K0PFX

  • 9 Posts
  • 1 Reply Like
The fans came on what sounded like "full speed" while transmitting in CW at 100w with ambient of 74F. Is this normal? I hope not. Way too much noise. This may be acceptable in some other mode or in a high ambient otherwise this could be very annoying. They remained on for at least 3 minutes.
Photo of Steve - N5AC

Steve - N5AC, VP Engineering / CTO

  • 1057 Posts
  • 1097 Reply Likes
Official Response
Mel, The fans are currently set to increase speed when the PA temp reaches 70C. The heat sink does a good job of moving heat away from the PA and it takes quite a bit of operation / high duty cycle to make the fan jump to high speed. Once it is on, it will stay on to cool the PA down to 55C. I'd be interested in your operating profile before the fan came on: how long, what duty cycle, etc.
Photo of Al / NN4ZZ

Al / NN4ZZ

  • 1853 Posts
  • 672 Reply Likes
Steve,
Temperature would be another good metric to display on the front panel along with the voltage information. Another option would be to display these operating metrics on a panel in the GUI which would be better for remote operations.

Regards, Al / NN4ZZ

Excerpt below from the original post..... http://community.flexradio.com/flexra...

*************************************************************************
Al / NN4ZZ
It would be nice to display the supply voltage on the display below the "FLEX 6700" that is there currently. See snapshot below. To avoid un-necessary overhead it could only be updated ever minute or so. Has this idea been considered already?

Regards, Al / NN4ZZ

***************************************************************************

comment from EMPLOYEE - Steve - N5AC (VP Engineering)

We have discussed this, but have been putting it off while we work on other things. We also have access to the current consumption in the radio which allows us to measure the resistance of your power cable (assuming no power supply sag) when you transmit. I thought it would be useful to check this on transmit and if the resistance is too high to report this as a problem in your setup. For example, if you went from 2 to 18A on transmit and the voltage went from 13.8 to 12.9 on transmit, your line resistance is 56.25mOhms which is responsible for the sizable voltage drop. On the other hand, if you go from 13.8 to 13.6 with the same current, your line resistance is 12.5mOhms which is much better. We'd have to decide where to warn people that it might be too high for transmit, etc.

Photo of Watts - K4QJZ

Watts - K4QJZ

  • 80 Posts
  • 16 Reply Likes
Please add this information for remote operation.

This conversation is no longer open for comments or replies.