How do I turn down VAC 1 on Flex5K

  • 1
  • Question
  • Updated 5 years ago
Recently the audio for VAC 1, my input has become REALLY hot.
Sure it wasn't so hot before.
I now have to adjust VAC RX Gain to -40 which is the softest setting.
The bloom just overcomes the mark and space display on receive.
Transmit is fine.

Been doing a lot of JT and PSK lately, I don't remember changing anything but maybe I did and don't remember.
Forgive me, that second TIA has left me with some 'bewilderment' problems. :-((

Looking for suggestions here....
tu in advance
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes

Posted 5 years ago

  • 1
Photo of Neal - K3NC

Neal - K3NC, Elmer

  • 438 Posts
  • 130 Reply Likes
Bill, what do you have the AGC-T gain set to? Cut it waaaaaaaayy back and see if that helps.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
For a normal setting that I hear comfortably, I have AGC-T between 75 and 95.
That's a soft normal for both speaker and headphones.
Right now I hav VAC1 RXGain at -40.
Photo of Bill-W9OL

Bill-W9OL

  • 726 Posts
  • 56 Reply Likes
I'm trying to work the ZL7 on 12 rtty. It's a bit too early but it's one of the few bands I still need them on rtty.