How to make amp follow active slice

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I use FRStack and DDUtil to control my Tokyo Hy-Power amp in Kenwood mode.  Using one slice on my 6300 everything works fine.  Just tried using two slices and the amp does not follow active TX slice changes.  

DDUtil is configured for RCP1 CAT Port on COM7 but only follows Slice A regardless of which slice is TX and Active.  I can't find other settings to make it track the TX Active slice ... there must be some way to do this.  
Photo of Dick B

Dick B

  • 115 Posts
  • 11 Reply Likes

Posted 2 years ago

  • 1
Photo of Dick B

Dick B

  • 115 Posts
  • 11 Reply Likes
Official Response
Got it!  Rather than waiting for some responses about using DDUtil I went ahead and upgraded to 1.10.16 and connected to the USB port - works fine!  

I still have to keep DDUtil because I share all of the other equipment (tuner, coax switch) with an Icom radio and DDUtil does the protocol translation for them, but nice to have the amp switch on TX Active slice changes now.  

Thanks!