how to activate vox on maestro

  • 1
  • Question
  • Updated 8 months ago
How do I activate VOX on the Maestro?  I don't see anyway to turn it on or adjust it.
Thanks
Peter
Photo of W2PP

W2PP

  • 309 Posts
  • 42 Reply Likes

Posted 8 months ago

  • 1
Photo of W2PP

W2PP

  • 309 Posts
  • 42 Reply Likes
Never mind, you click the power/mic button in, choose your mic, in my case mic 2 since it plugged in the back, voila there is a metric to turn on VOX and set the sensitivity.  
Peter
Photo of W2PP

W2PP

  • 309 Posts
  • 42 Reply Likes
One oddity.  When I went back to Smart SDR VOX wouldn't work at all.  I had to go in, choose any thing other than MIC, then go back to MIC and it started to work again.  
Photo of Rich McCabe

Rich McCabe

  • 1039 Posts
  • 221 Reply Likes
One thing you might consider is setting up one of your function keys for VOX. It lights up so you know its on. This helps since Flex does not have a VOX indicator on the display.