How+do+you+clear+DAX+channels/sttings?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Can anyone tell me how to clear DAX channels/start clean?
Tnx
Len VE3FJB
Photo of Len Morris

Len Morris

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Alex - DH2ID

Alex - DH2ID, Elmer

  • 878 Posts
  • 157 Reply Likes
Len, you can't clear them at all. You define DAX channels and DAX usage in the SmartSDR
main program and if you set them all at zero there will not be any DAX channels in the DAX
program, which you can restart clean anytime.
If you have problems with DAX itself, you can delete SmartSDR from your PC, clean the PC
and reinstall SmartSDR (including CAT and DAX).
73, Alex - DH2ID
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3875 Posts
  • 1180 Reply Likes
If you have what are often called "phantom" or "ghost" ports....ports that shouldn't be there after you have uninstalled SSDR with the "remove CAT and DAX options (and subsequent reboot) ...you can go to device manager > view > show hidden devices and then look at audio inputs and outputs.

If you have uninstalled SSDR with the uninstall CAT, DAX and FlexVSP options, the other DAX sound devices are leftover remnants. You can right-click on them and select "uninstall" to get rid of them. Then you will need to reboot the computer and reinstall SSDR.

********

If you have a working system and just want to thin out the number of DAX channels, for example because you have a 6300 and don't need all 8 of them... Go to the Windows sound configuration utility by right-clicking on the little speaker icon in the toolbar. Select record devices or playback devices. You will eventually need to do this in both places.

Then scroll down the list. Right click on the items that are numbered above the number you want and select "disable" (for example you might want to disable DAX Audio RX #s 4-8, and the corresponding RESERVED ports for the same numbers.

Reboot your computer before opening SSDR after this operation. Now the newly-disabled ports should not show up any more in your Digital mode software.

I hope this helps.

Ken - NM9P