How do I increase the Flex-6300 audio

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have just purchased the Flex-6300 and have installed SmartSDR v1.3, the audio is very good but I have noticed that it is also very low even with my Bose computer speakers with volume turn full on both the radio and speakers unless the signal if very strong. Is there a setting to give teh audio more punch ?

Thanks
Peter / ve3pcd
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes

Posted 4 years ago

  • 1
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Check both master and slice volume controls, there's 2 controls in series...Way up in the top right hand corner and also below that under the frequency or in the slice flag, click on the speaker. 
I'm using the same speakers and they are very loud at half volume on my 6300.
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes
Hi Steve,

I am aware of those controls and have been plying with them but even a small decreased in the sliders cause a major reduction in volume unless the signal is over S9. I also noticed that EQ for RX don't seem to make much difference either.
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1571 Posts
  • 554 Reply Likes
Is your AGC on or off? What setting is the slider at?
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes
I have it between 15-20 depends on band and condition. What is the suggested setting, this default case too much background noise.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
I think we need to devise a more subjective method of measuring the audio power.
It seems like you're tried everything the software has to offer. 
What happens if you crank up the sidetone and hit your key? Does it blow you out of the room like mine? It's VERY loud! 
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes
I had some cheaper speakers and thought that was the cause and what prompted me to get the best (Bose). As I said, when the signal is strong I have to back of on the volume but weaker signals even full vol. is the issue. Would you know the wattage of the radio audio out ?
Photo of Stan - VA7NF

Stan - VA7NF

  • 417 Posts
  • 95 Reply Likes
The line "unless the signal is over S9".  Your AGC is much too high.  Best performance is around where the (no signal) noise starts to drop.  A little more for strong signal arm-chair copy, a little less for digging out of the noise.
Photo of Steve N4LQ

Steve N4LQ

  • 568 Posts
  • 92 Reply Likes
Do you have a scope? If I turn up both gain controls, set the sidetone at max, connect the scope across the input to the Bose speakers, hit the key and record the voltage on the scope I can then give you something to compare to. Otherwise we will keep batting around ideas.
Have a scope? How about a high impedance voltmeter? 
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes
I have neither and don't really want to be doing that kind of trouble shooting HI HI. I just thought there might be a setting that I am missing, or maybe a suggestion to have Flexradio folks pump up the audio in the next software update if possible.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 4007 Posts
  • 1233 Reply Likes
FRS sets almost all of its audio levels at the industry standard "Line Level" output.
I use the Bose Companion II series 3 speakers plugged in to the back of my 6500.
If I leave the "master volume" on full, and have the individual slice volumes at mid scale, then with the Bose speakers set at mid scale, I have comfortable room-filling sound.  (ham shack full, not rock concert music full) This is with the speakers on the desk, on either side of my dual monitors.

If I run the AGC-T too low, then the volume starts to fall off.
As been previously said, the best setting is usually at the point when the background noise just starts to drop off.  This is often called the "sweet spot" for the AGC-T.  It will be in a different place on different bands.  If you have it set too low, the AGC will cut your weaker stations off.  When you have a really weak one, then you will need to raise the AGC-T.  On a really noisy band, like 160, 80, 40 in the summertime, then you might want to use AGX timing of Medium on SSB or Fast on CW & Digital modes so that the static crashes don't keep the AGC activated and wipe out your weaker signals.  
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1571 Posts
  • 554 Reply Likes
FWIW, I usually set the Bose volume at 12-o'clock, the AGC to MED or FAST at 40-50, the slice volume at 50 and the master volume to a comfortable level. Seems okay here. AGC SLOW on SSB is pretty quiet. The advice to adjust the slider to the noise "knee " is a very good suggestion. Good luck!
Photo of Al K0VM

Al K0VM, Elmer

  • 582 Posts
  • 94 Reply Likes
Peter,
  I think you said you have your AGC-T set at 15-20.  That is much lower than I normally run mine.. Even on a noisy 75 meter SSB I don't go much below 50..   I normally start at the default value  (70) and slide it down on a noisy band until the noise just starts to drop.  On the higher quieter bands I run at default.  Low values of AGC-T will weak signal weaker in the speaker but the strong signals are still strong.

AL, K0VM
Photo of Peter

Peter

  • 79 Posts
  • 5 Reply Likes

Thanks to all for all of your good suggestions which I have tried and now working so much better. I am sure there is so much about this radio to explore that I will be calling on you again  HI HI.

Peter / ve3pcd