HOW CAN I SWITCH MY AMPLIFIER WITH PTT LINE?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
TODAY I BOUGHT A NEW 6300 AND IT WORKS FINE. BUT I CAN'T SWITCH MY AMPLIFIER - IT WORKS ONLY WITH ITS OWN HF-VOX. WHERE CAN I CHANGE THIS SETTINGS?
Photo of Manfred HB9FLU

Manfred HB9FLU

  • 20 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of George Molnar, KF2T

George Molnar, KF2T, Elmer

  • 1570 Posts
  • 554 Reply Likes
Have you enabled the TX RCA jack in Settings?
Photo of Manfred HB9FLU

Manfred HB9FLU

  • 20 Posts
  • 1 Reply Like
Yes all correct
Photo of Mark-NA6M

Mark-NA6M

  • 8 Posts
  • 3 Reply Likes
Please see the SmartSDR Software Users Guide, Page 81 for detailed information on how to enable the rear panel PTT jacks.

http://www.flexradio.com/downloads/smartsdr-software-users-guide-pdf/
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
Also make sure your phono keyline is connected to the TX connector the yellow one nearest the powerpole connectors and not in the ptt connector near the usb and ethernet sockets.
Cheers
Paul
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
aplogise there are 2 pairs of phono sockets red and white. its the white one labelled TX near the power pole sockets that you connect your amplifier to.
cheers
Paul
Photo of Manfred HB9FLU

Manfred HB9FLU

  • 20 Posts
  • 1 Reply Like
Thank you for your help. Problem is solved. 73 de HB9FLU
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
What was it?
Photo of Manfred HB9FLU

Manfred HB9FLU

  • 20 Posts
  • 1 Reply Like
I used the wrong socket:-)
Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
I did exactly the same when i first got my 6300. Have fun and Merry Christmas..
Photo of K1UO - Larry

K1UO - Larry

  • 786 Posts
  • 126 Reply Likes

Hi Paul,

per the Quick Start Guide for the Flex series of radios the white phono connector labeled TX (near the power pole connector) is correct for keying your amp relay.

regards,  Larry  K1UO

Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
Correct Larry, It was Manfred that had the problem, I see he has solved it now, I wonder what he did?
Cheers
Paul
Photo of K1UO - Larry

K1UO - Larry

  • 786 Posts
  • 126 Reply Likes

Ah yes...  reading too fast :-)....  Probably your good advice did the trick Paul.

Merry Christmas.

Photo of GI4FZD

GI4FZD

  • 129 Posts
  • 18 Reply Likes
Yep ...Merry Christmas to you and yours also.
Cheers
Paul

This conversation is no longer open for comments or replies.