How can I change connection type?

  • 1
  • Question
  • Updated 2 years ago
New user. Flex 6700. Installed SmartSDR for iOS on iPad Pro. Tried connecting with Discover. "Nothing found." Tried Scanning. "Nothing found." Now there's no way to try anything else. I don't know how to find out what my Flex's ip address, but it wouldn't matter since that isn't an option anymore. I hoped for a better initial experience while I patiently await my Maestro. 
Photo of Gerry Jurrens

Gerry Jurrens

  • 25 Posts
  • 7 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Neil D Friedman N3DF

Neil D Friedman N3DF

  • 198 Posts
  • 64 Reply Likes
Your 6700 is connected by cable to your wifi?
Photo of Gerry Jurrens

Gerry Jurrens

  • 25 Posts
  • 7 Reply Likes
I found the IP address using the Windows "Network" but it's not what I expected. I'll give the static method a try. 
Photo of Mike Hoing

Mike Hoing

  • 270 Posts
  • 43 Reply Likes

Make sure the IPad and the Radio are on the same network.  If its an Ipad using Telephone data that wont work yet


Mike

N9DFD

Photo of Gerry Jurrens

Gerry Jurrens

  • 25 Posts
  • 7 Reply Likes
Thanks, Mike...the PC shows me connected to the SSID JURRENS-3 as does the iPad. Both are on the same WiFi network. However, I think, because of the range extender, DHCP is giving the radio an ip address that's not like the typical local ones...for example, the iPad shows 192.168.1.250 and the radio shows 169.254.9.93. When I tried setting the radio to a 192 address, it was completely hosed and I had to do a factory reset. Unfortunately I don't have an easy way to plug the 6700 directly into the WiFi router as it is some distance away, upstairs. I guess I could drill a hole in the floor and run a long cable...hmmm.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9178 Posts
  • 3525 Reply Likes
Due to the range extender, the radio is not getting a DHCP allocated IP address.  We have seen this on numerous occasions in support.
Photo of L.Kubis

L.Kubis

  • 84 Posts
  • 20 Reply Likes
Gerry, try a Ethernet over Power line link, I use one to access my 6500. Works well to connect with my router.

Lloyd
VE3ERQ
Photo of David Decoons wo2x

David Decoons wo2x, Elmer

  • 1324 Posts
  • 279 Reply Likes
Hi Gerry,

Are you running the iPad Pro on the same network as the Flex? Unless you are running a VPN connection from outside your radio's network you will only see the Flex 6700 when on the local LAN.

Connect to the Flex from the PC and go to Settings/Radio Setup/Network and it should show the local IP of the radio. Let us know if it is a 169.x.x.x range IP, which would indicate the radio is talking directly to the Flex without getting an IP from the DHCP server (your router) and in that case the iPad would never see it.

You can contact me off list and I can help you troubleshoot it.

Dave wo2x
Photo of Gerry Jurrens

Gerry Jurrens

  • 25 Posts
  • 7 Reply Likes
Thanks, I sent you an email via your arrl email (from QRZ) my call at arrl.net works, too.  73