High SWR alarm disable?

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Ok, In one area of 80m my antenna match is not very good.  But I've got a tuner right there at the antenna, a remote MFJ tuner.

To get this thing to tune I need to send say 10w and give it time to tune.  During this process I've seen the analog SWR meter bounce well up above 4.0 as it searches for the best match.

Unfortunately at some point this causes SSDR to shutdown transmit with a high SWR warning.

I think there needs to be a way around this as I was only tuning at 10w and I'd expect those finals in the 6500 can probably take 10w at 5.0+ SWR for quite some time. I don't know their exact specs and I will bow to the knowledge of Flex on this.

But this is kind of a problem.  I cannot output 10w long enough for the tuner to complete it's tune and lower the SWR to a reasonable value.  Is there some way around this?
Photo of Mark - WS7M

Mark - WS7M

  • 994 Posts
  • 354 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9149 Posts
  • 3467 Reply Likes
Official Response
A few things.  Sorry I am late to this post and it seems to have drifted way off topic.  There is no way to disable the High SWR alarms that SmartSDR generates.

Second, I suspect there is some sort of standing wave issue going on.  Try removing the amp out of the signal patch (and anything else) and see if the problem still occurs.