helpdesk web page error with submission

  • 1
  • Question
  • Updated 3 years ago
  • Answered
trying to submit helpdesk request for FlexVSP problem on new 1.6 install without success over last 2 days.  Used IE, Edge and Firefox and get the same error message at top of browser ..."Software Version: is invalid" after hitting submit.
suggestions?
thanks
Benson
Photo of Benson

Benson

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9178 Posts
  • 3525 Reply Likes
You are entering an incorrect version number syntax.  It should be in the form of "1.6.17" as shown on the example below the text entry box.  If you still have issues, leave the field blank.  It is not a required field to submit a ticket since there is no red asterisk (*) by it.
(Edited)