Hello Everyone: I'm a newbe. I have a new 6400 and can't get the audio from the radio into my SSD3.0.27 .

  • 1
  • Problem
  • Updated 1 week ago
Flex-6400, SSDR 3.0.27, Win 10 PC. I can control the 6400 but can't hear it. I have tried all of the drivers listed. I do have the DAX 2.5.1 loaded.
Photo of Pat - KH6KL

Pat - KH6KL

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3849 Posts
  • 929 Reply Likes
you are using powered speakers plugged into the speaker jack in the back of the radio?  and there is PC audio button at the top right corner
(Edited)
Photo of Ted  VE3TRQ

Ted VE3TRQ

  • 532 Posts
  • 194 Reply Likes
You do not use DAX to listen to the radio, you click on the “PC” audio button (top right of SSDR, I believe - I use a Mac and run SSDR infrequently). You should make sure the Windows default sound output is your sound card speakers or headphones, NOT DAX. Also, make sure input Windows default is sound card microphone, not DAX Tx.
(Edited)
Photo of Wim

Wim

  • 107 Posts
  • 23 Reply Likes
or press the 'PC Audio" button in the top right corner of smartSDR next to the headphone Icon up there
Photo of WX7Y

WX7Y

  • 776 Posts
  • 159 Reply Likes
Above ALL Make sure your default WINDOWS sound device is NOT a DAX channel, it needs to be your computers sound card output if your expecting to hear the Radio audio when the "PC AUDIO" on the radio is selected.  
and if you just want to hear the Radio do as Bill has mentioned above.

Photo of Brian Denley

Brian Denley

  • 26 Posts
  • 1 Reply Like
If your computer has sound, leave those setting alone: no Dax! When I loaded SmartSDR, It changed my settings to Dax. I had to put them back to where they were. Presto: sound!
Photo of Gary NC3Z

Gary NC3Z

  • 104 Posts
  • 24 Reply Likes
Are you using Headphones, Speakers, or what? That info will be helpful in diagnosing.

Photo of Pat - KH6KL

Pat - KH6KL

  • 2 Posts
  • 0 Reply Likes
Thank You for all your help. It was the PC Button in the upper right corner.
73 & Aloha
Pat- KH6KL