Headphone Noise Blast

  • 1
  • Problem
  • Updated 4 years ago
On my Flex 6300 this morning when I set AGC to OFF, the AGC-T slider goes to zero and there is a continuous blast of noise from the headphones.  It is painfully loud.  I was on 40 meter CW. Change mode, no improvement.  Change bandwidth, no improvement.  Change band, it's gone and doesn't come back.

73 de K1ESE
John
Photo of K1ESE

K1ESE

  • 93 Posts
  • 10 Reply Likes

Posted 4 years ago

  • 1
Photo of Bob G   W1GLV

Bob G W1GLV

  • 647 Posts
  • 107 Reply Likes
John, if this is the first time that you turned the AGC-T off, it will go to mid slide position. This will give you uncontrolled receiver gain or full gain. If you move the slider down to where it's comfortable for you, the next time you turn off AGC-T it will return to that position. The radio will remember the position for you.
Photo of K1ESE

K1ESE

  • 93 Posts
  • 10 Reply Likes
Bob -

Not the first time I have turned AGC Off.  I do it often.  This time the AGC-T went all the way to zero when I selected AGC Off.  The audio was as loud as I have ever heard it, not just too much AGC-T.

73 de K1ESE
John


Photo of Bob G   W1GLV

Bob G W1GLV

  • 647 Posts
  • 107 Reply Likes
John, I was going to suggest a radio reset, but I don't know how you do that on the 6300.
Photo of Robert -- N5IKD

Robert -- N5IKD, Elmer

  • 488 Posts
  • 152 Reply Likes
Safety Note: Turn down master volume before turning off AGC.
Photo of K1ESE

K1ESE

  • 93 Posts
  • 10 Reply Likes
Robert -

Good point.  It was recommended here to turn the master audio all the way up and adjust the slice volume for the best CW sound.  I can attest that doing that is not always the best  :-)

Thanks,
73 de K1ESE
John
Photo of K1UO - Larry

K1UO - Larry

  • 740 Posts
  • 120 Reply Likes
Hi John...  If you can hear me :-) ....it was nice meeting up with you the other day.