Having trouble turning TNF off

  • 1
  • Question
  • Updated 3 years ago
When I left click on the TNF to turn it off I doesn't turn off I have to keep hitting on it and it eventualy turns off   This is on the 6500

any help

Len
Photo of Len

Len

  • 48 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of kg5eiu

kg5eiu

  • 34 Posts
  • 5 Reply Likes
I also have 6500 and 1.4 SDR - I just hover my mouse over the TNF and select delete - no problems ever.. running windows 8.1 with all the latest updates etc.
Photo of Len

Len

  • 48 Posts
  • 2 Reply Likes
I'am glad your not having any problems
Photo of Walt - KZ1F

Walt - KZ1F

  • 3040 Posts
  • 642 Reply Likes
I've had problems but it's not the software, it's the human. The trick is you can't just hover over what you perceive to be the notch filter, you must have the icon change to the N-E-S-W black arrows. That is the indication the filter context menu (showing delete) will be active on a right click (or left if you have the mouse set other-handed. Very early on I didn't realize that was the icon indication you needed to enable the tnf context menu. That said, the narrower the menu the harder it is to position the mouse to activate the context menu. If you hover over the filter left button down and slide the mouse up (wider) or down (narrower) you can notch out only that signal necessary.
(Edited)
Photo of Len

Len

  • 48 Posts
  • 2 Reply Likes
Thanks Corey   I appreciate the info     seems thats what I do but it takes while to delete the TNF

All the best

Len
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9129 Posts
  • 3453 Reply Likes
Is it possible you have multiple TNFs stacked one on top of another and you are deleting multiple TNFs?
Photo of Len

Len

  • 48 Posts
  • 2 Reply Likes
I don't think so but it is possible    boy TNF really Helps

Thanks TIm

Len