Has anyone set up MPR40 CW program on a Flex. Unable to get transmit to work

  • 1
  • Question
  • Updated 3 weeks ago
using a Flex 6500
Photo of jim

jim

  • 29 Posts
  • 3 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Pat N6PAT

Pat N6PAT

  • 305 Posts
  • 78 Reply Likes
In your PC sound settings Playback option set DAX Audio TX as default




Then in MRP40 set sound card and make sure that whatever DAX channel you select for the slice you're using for CW is the same as the DAX channel selected as the RX sound card. here I specified 1 in MRP40 because that si what the slice is using. Also make sure the DAX button in SSDR is enabled





Then in SSDR set radio panel controls set ACC and VOX enabled. You may need to adjust the VOX delay. If you want to hear what you are sending then enable MON as well.

 


You may also need to increase the TX Gain in the DAX panel a bit as well but if you do then you will want to decrease it when using SSB or digital

Don't forget to change your PC sound default back to your speakers or headset after your done using MRP40 or you won't hear anything from your PC. Also disable VOX when your done as well if you don't need it
(Edited)
Photo of jim

jim

  • 29 Posts
  • 3 Reply Likes
Thanks, will give this a try