Has anyone had experience using a Kenwood MC-60 on a 6300?

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Photo of Jon Fuller

Jon Fuller

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Michael Coslo

Michael Coslo

  • 720 Posts
  • 162 Reply Likes
I'm interested as well, since I just came into possession of one. I'be heard they are  little bassy, but the flex can take care of that FB.  Oh gee, autocorrect tried to say they are a "little sassy"!
Photo of Jay / NO5J

Jay / NO5J

  • 1364 Posts
  • 196 Reply Likes
Michael

NP, sassiness while usually an operator issue, can also be corrected by SmartSDR, just reduce the mic gain below the point where the sassiness becomes audible, I find that mic gain=0, rfpower=0, usually eliminates most of the bad signal reports.  

 SDRgadgets

73, Jay - NO5J

Photo of Gary L. Robinson

Gary L. Robinson

  • 201 Posts
  • 40 Reply Likes
I have been using a MC-60 for over a year and I get great audio reports.  I did spend time at the beginning though fine tuning the equalizer and listening to my self on recordings hihi  I have never never received a bad report for audio with it.  And I use just the microphone without the stand.

Gary WB8ROL
Photo of John Weisinger

John Weisinger

  • 1 Post
  • 0 Reply Likes
I just spent a lot of time with the EQ then went to the different mic profiles and found that when I went through them I found several that really made the MC-60 sound good.  Make sure that your mic is on the 50K setting.  It makes a big difference.
Photo of Ernest - W4EG

Ernest - W4EG

  • 182 Posts
  • 33 Reply Likes
I have been using the MC-60 mic since day one of my F-6700 with excellent reports and voice quality. I have also use it with or without the EQ with good results...
Photo of Jerry NY2KW

Jerry NY2KW

  • 16 Posts
  • 0 Reply Likes
After sorting the pins correctly, the Kenwood MC-60A (built in amplifier) expects 8vdc while the Flex 6700 provides 5vdc.  Has anyone found any problem with that?
  
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3823 Posts
  • 1164 Reply Likes
As with any mic, they keys to good performance is in the adjustments. I would suggest using it without the built in preamp if it is not absolutely needed, and have the mic impedance switch in the 500 ohm, low impedance position. If you don't have the preamp in line, you don't need to worry about any voltage feed.

Then work with it for a while setting the input gain, filter width, and TX EQ until it sounds right. Especially watch the low end response, and smooth that out, and it will sound great.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3823 Posts
  • 1164 Reply Likes
Here is a link to a schematic of the M-60.

http://www.n6wk.com/kenwood/MC-60A.pdf