Has anyone besides me had problems with GPSDO under 2.3.7?

  • 1
  • Problem
  • Updated 7 months ago
  • In Progress
If I revert back to 2.2.8 it comes right up and locks.  Under 2.3.7 I see it losing satellites until it quits.  Under 2.2.8 it does not satellites.  Using a 6700 with factory installed GPSDO.
ThanksJim - KA4OJN
Photo of Jim-KA4OJN

Jim-KA4OJN

  • 10 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3178 Posts
  • 706 Reply Likes
No It always  works well here
Photo of Martin Ewing AA6E

Martin Ewing AA6E

  • 299 Posts
  • 60 Reply Likes
No issues here with a 6500.  Time for a factory reset?
Photo of Chuck - W9WLX

Chuck - W9WLX

  • 3 Posts
  • 0 Reply Likes
Yes, there is a bug. I started seeing it with 2.2.8. It doesn't affect the function of the GPSDO. SSDR reports locked and tracking but the power button color indicates otherwise. At least that's the way my 6600 behaves and it was verified in the Flex lab. What you are experiencing sounds a bit different though.
Photo of Jay / NO5J

Jay / NO5J

  • 1621 Posts
  • 235 Reply Likes
My GPSDO issues are usually just SAT signal strength issues. There's a sizeable tree limb over where the antenna is mounted, I see it relocking a little in the afternoons. I tried reverting back to SmartSDR v2.2.8 today after you mentioned it improved things for you, but saw no difference in tracked and visible satellites,  so I re-upgraded the radio and will look into pruning that limb next.
It was worth the effort trying the previous version, it might have improved things. Not really that much of an issue, mine stays locked the majority of the time.

    #FlexRadio IRC chat

For real-time discussions

        SDRgadgets

User created documentation.
           Volunteer!!

         73, Jay - NO5J

Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9153 Posts
  • 3496 Reply Likes
Official Response
Since this indicates you have a hardware issue and issues of this type are not resolved using the Community, I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.

If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.