GPSDO Installation Issue

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I recently ordered a GPSDO upgrade kit for my Flex-6700. I'm running windows 10 and SSDR 1.10.16.

I installed the GPSDO as per the instructions from Flex, and installed it in the software Radio Setup Window. After watching it for hours this afternoon, it will not lock a GPS signal from the satellites. It generally shows 99 sats tracked and 0 visible, but occasionally will see 8-12 sats visible and track 4-5. It will give a valid location and altitude briefly, but the Status never changes and the UTC time never updates properly. Then it flicks to 99/0 again, back to valid position for about a second, then starts the cycle over. The status light on the radio remains yellow and never changes. It did manage to grab my correct grid at some point.

I have tried repositioning the antenna several times, and have confirmed with my iPhone that  in its current location the antenna can see enough satellites to get a lock (GPS status app). I tried a factory reset (holding OK) on the radio, uninstalling and reinstalling the GPS in the software radio setup, and several rounds of power off and disconnect from power supply. 

Am I missing something? Below are screenshots of the GPS status tab in the radio setup window. It shows what usually occurs (bottom pic) with no position, and the occasional flash of GPS almost-lock with the correct position and altitude. 


I submitted a helpdesk ticket too, but figured I'd throw this out to the community over the weekend. :-) 


Thanks!

Justin

KL2D



Photo of Justin - KL2D

Justin - KL2D

  • 95 Posts
  • 39 Reply Likes

Posted 1 year ago

  • 1
Photo of Justin - KL2D

Justin - KL2D

  • 95 Posts
  • 39 Reply Likes
Official Response
Well, even though I have several other devices that work just fine inside the shack... 

I took Frank's advice and tried taping it to the OUTSIDE of the window. Instant lock, 16 visible and tracking 10. 

So, issue resolved! 

I have to wonder if the provided Pulse brand antenna lacks sensitivity since the other devices worked fine, but since I have already ordered the GlobalSat AT-65 from eBay I will try that inside the shack and post the results here.

As a point of interest, bringing the antenna back inside, the radio maintains a "locked" status but the position, speed, altitude, and frequency error drift quite a bit so I assume the windows are creating a substantial amount of signal blockage. 

Thank you to everyone who responded!!

Justin
KL2D