GPS Not working All Zeros

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
My GPS tab has all zeros for the lat.,long, etc. So I aquired a PCTEL GPS-TMG-HR-26N antenna and installed it outside.

The GPS tab still has all zeros. The antenna requires a 5v bias voltage. I measured across the radio's GPS connector with a volt meter and there's no voltage there.

How do I enable the bias voltage or measure it correctly?

Is there a way to get more status of what's actually happening with the GPS module? I never see any color codes other than solid amber or solid green.

Some GPS receivers actually let you see what if any sats are being seen to at least let you know that the antenna is working. Clicking the Install button does nothing.
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes

Posted 4 years ago

  • 1
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes
The GPS Installation: line is blank too.
Photo of Ernest - W4EG

Ernest - W4EG

  • 588 Posts
  • 115 Reply Likes
I will just ask the obvious questions.
Is the antenna in the open and able to see south; assuming you are in the northern hemisphere since you do not list your call sign.
It takes time to acquire the satellite.



Here is my GPS antenna on top of my computer; facing south.
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes
KB3X I'm in the USA. South is clearly visible. I've have about a 50 ft. run of LMR-400 to get it out away from the house. I get a perfect GPS signal on my iPhone right beside the antenna.

I'm concerned because I cannot read any voltage on the radio's connector. There should be 3 to 5v on it, I'd think.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3453 Reply Likes
The radio does not think you have a GPS installed. What happens when you click on the Install button?
Photo of Drax

Drax

  • 99 Posts
  • 13 Reply Likes
Nothing seemingly happens when I click Install. Then after awhile it loses connection to the radio. Are there install instructions for the GPSDO I can look at and compare mine to? It was factory installed.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9130 Posts
  • 3453 Reply Likes
That is not behaving correctly. We need to dig into this further.

I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution. If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.