GPS intermittent or not working or not initializing...something

  • 1
  • Problem
  • Updated 6 years ago
I am completely frustrated with the GPS. Sometimes it works, mostly it doesn't. I tried a better GPS antenna...the same TRAM marine antenna suggested by another user. I get no sats visible and no sats tracked. It is outside on top of the building and completely in the clear with an unobstructed view of the horizon to the south and east.

Sometimes when I use the supplied antenna stuck to a west facing window it may show 9 or 10 sats visible and sometimes report tracking 0, 5, 9, 99....but the status always stays in holdover. Not getting a flashing or solid blue LED. LED on the radio is solid green I think.

Last night I got a blue LED and it stayed on for about 4 hours. Today, nothing.

The fan comes on high periodically for no apparent reason while in receive. Don't know if that is related.

Sometimes when I try to shut the radio off by pressing the power button briefly it will not say shutting down. Flex 6700 goes off the display and it remains blank with the radio apparently still power up. If I tap it again it flashes "shutting down" very quickly and immediately shuts down.

Just now the fan was on high for about 3 minutes while in rx only...stopped for about 15 seconds and then came on again.

If I shut down as above and then pull the power for 10 seconds and restart it goes through a long start up process...fans a blazin' and ends with a ready green solid LED. It operates normally except for the GPS....then sometimes it will shutdown normally or go through the whole not shutting down cycle all over again.

Can ya tell I'm frustrated?

73
Greg
AB7R
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes

Posted 6 years ago

  • 1
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Hi Greg, i can report you following with my 6700: 1. it is not a first time for me problem can be allocated with socket on back of the TRVX for GPS cable conection, try to reconnect cable again and tighten it completely. 2. In general i have no problem with GPS, depending on time still visible from 5 to the 12 SATs. I have located GPS ant on the glass of the balcony window(visible sector - west-north). 95% of the time or more i can see solid blue LED and just 5% or below Blue flashing, what i assume depending of the freq error what related to the number of the SAT. I think to prevent sporadic synchronisations SW should be sepcifically adopted for such cases (may be). 3. Power usually run on the same scenario - with good GPS synchronisation , after press power button once, radio will switch off in 5-15sec , in case some othe cases(i don`t know what is really) it takes a bit longer time. I have press Power button twice for switch OFF once only - when upgrade to the SW 0.15.13 was incompleted.
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
I think we can close this thread now. Operation seemed OK last night after removing power for a minute OR by using a different BNC/SMA pigtail. If it starts again I'll do a new thread.

73
Greg
Photo of Sergey, R5AU

Sergey, R5AU

  • 860 Posts
  • 117 Reply Likes
Congratulation Greg !
Photo of Greg

Greg

  • 656 Posts
  • 63 Reply Likes
Thanks Sergey. Hopefully whatever caused this in the first place is corrected to prevent it happening again, especially at inconvenient times such as when working DX or a contest.
\
73
Greg
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9188 Posts
  • 3550 Reply Likes
This would not make a difference if the GPSDO loses lock.. The TCXO will provide frequency accuracy and stability. The GPS just disciplines the TCXO.