Glitches getting into PSK31 mode

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
  • (Edited)

I've been using PSK31 now for the past few weeks, with great success, but have seen the occasional bug in SSDR.  I just saw one that is clear-cut, so I will report it.

I have created a number of global and transmit profiles to support PSK31 on different bands.  Just now I turned the radio on from cold, but rather than invoke my 10M PSK31 profile, I decided I would just set the knobs and go.

So I switched to the 10 m band using the "band" pullout menu.  The radio settled on 28.120 plus some odd small amount, perhaps the last frequency I transmitted on in the PSK31 "band". The slice receiver was set to DIGU, which is where I left it.  The DAX channel assignment for the receiver was "none", which is not where I left it.  I set it to "channel 1". That might be a bug.

Then I set VOX mode and DAX tx/rx mode in the panels on the left side.  I checked the EQ panel, which I expected to be dimmed.  It wasn't.  I know from experience that I'm going to have trouble getting the radio to run PSK31 if the EQ panel is not dimmed. I cycled the VOX and DAX buttons, no change.

I went back to the slice box and selected DIGU.  Doing so dimmed the EQ panel, as it should be.

Summary: The radio came up in DIGU mode, but did not perform all of the steps associated with entry to that mode.

Radio: Flex-6300

SSDR 1.3.8


Photo of NX6D Dave

NX6D Dave

  • 306 Posts
  • 91 Reply Likes

Posted 4 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3479 Reply Likes
Dave - thanks for the detailed description of the unexpected persistence behavior. I have entered this problem report into our bug tracker for additional investigation.