Ghost signal on Flex 3000

  • 1
  • Question
  • Updated 2 years ago
Ghost signal Last night on my Flex 3000 while working a DX pileup on 20M @ 14.268Mhz I found that if I tuned to 14.260 I could hear the same station and pileup.
and I found I could eliminate this ghost signal by changing something like the mic setup button or the SR button. I just duplicated this by tuning to WWV 10Mhz and as you can see there is a signal at 9.996 and it is same audio as WWV!. What I find now with this WWV signal is that with SR off no ghost with SR on ghost signal. Can anyone duplicate this condition with their 3000? Anyone have any thought why this would happen and is it something to be concerned about does the radio have a problem? I have not seen anything like this before. My system is Flex 3K, Power SDR 2.7.2 with DJ console, HRD 6.3.0.563 and Dell 660 I5 computer 8GB ram  Thanks WA4MIT Morris
Photo of Morris Wideman

Morris Wideman

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3971 Posts
  • 1226 Reply Likes
I used to see "image" signals pop up on my 1500 at random intervals, usually after the rig had been running for a long time, or if I had done a lot of band hopping in rapid succession, or if I opened PSDR too quickly before the rig had stabilized after a power-up.  The "image" was usually inverted sideband - if the real signal was USB, the "image" was LSB, etc.

If I closed PSDR and power-cycled the rig and let it sit for a minute before restarting PSDR, then it usually would clear up.

Ken - NM9P
(Edited)