getting a dax stream to reliably xmit is frustrating

  • 3
  • Problem
  • Updated 4 years ago
  • Solved
I've had this issue all thru the 1.1 release; I use jt65/jt9 in split mode; I set audio stream 1 for rcv and start each day trying audio stream 2 thru 8 to see which one wants to xmit when I press the tune button in jt65. I always get the ptt to put the radio into xmit mode, but I dont always see power out my external antenna tuner.

Sometimes I'll see that the audio stream is set to xmit but shows nothing on the dax tx meter; Sometimes it shows that there is audio on the meter but still no power out shows on my antenna tuner meter.

I can almost always find a dax channel to xmit on, its just frustrating to find what combo is gonna work this morning.. worse than whack a mole...

I do verify that the dax control panel has the stream selected and set for xmit; that in power sdr the dax button is highlighted, that the rcv slices are the correct mode and size, and that jt65 is configured correctly...

I've yet to find a reliable combination of rig reboots, smart sdr restarts, and pc reboots to fix this..

I'm running win7x64, 16GB ram, i7;
Photo of NM1W

NM1W

  • 129 Posts
  • 23 Reply Likes

Posted 4 years ago

  • 3
Photo of Steve - N5AC

Steve - N5AC, VP Engineering

  • 1003 Posts
  • 965 Reply Likes
Official Response
We have found an issue like this where more than one PC has the DAX software loaded.  We have corrected this issue and will be providing corrected software soon.  Is it possible that you have more than one PC on the LAN with DAX?  Again, this is a very acceptable thing to do in general.